Bug 88556 - BAD: ****DHCLIENT***** RH8.0,9.0 Default Versions, DOES NOT RELEASE IPs UPON SHUTDOWN!
BAD: ****DHCLIENT***** RH8.0,9.0 Default Versions, DOES NOT RELEASE IPs UPON...
Status: CLOSED DUPLICATE of bug 88555
Product: Red Hat Linux
Classification: Retired
Component: dhcp (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Daniel Walsh
Depends On:
  Show dependency treegraph
Reported: 2003-04-10 16:55 EDT by Jusitn Davis
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:52:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jusitn Davis 2003-04-10 16:55:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
The DHCP package is not used in RH8.0,9.0, and the DHCLIENT package which is
being used in its place does not send releases when the system is shutdown.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Boot Up

Actual Results:  Messes up DNS Servers which use DHCP info to register
information to the IP.  IP was never released.

Expected Results:  The IP should ALWAYS be released on a shutdown....DUH!!!!

Additional info:
Comment 1 Daniel Walsh 2003-04-11 10:48:32 EDT

*** This bug has been marked as a duplicate of 88555 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.