Bug 886265 - [abrt] evolution-3.4.4-2.fc17: remove_queued_alarm: Process /usr/libexec/evolution/3.4/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.4-2.fc17: remove_queued_alarm: Process /usr/libexec/evol...
Status: CLOSED DUPLICATE of bug 884908
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:f403a18f403db79915eebfa74c1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-11 17:22 EST by Ahel ibn Alquivr
Modified: 2012-12-12 06:45 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-12 06:45:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (3.77 KB, text/plain)
2012-12-11 17:22 EST, Ahel ibn Alquivr
no flags Details
File: environ (1.45 KB, text/plain)
2012-12-11 17:22 EST, Ahel ibn Alquivr
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-11 17:22 EST, Ahel ibn Alquivr
no flags Details
File: backtrace (36.01 KB, text/plain)
2012-12-11 17:22 EST, Ahel ibn Alquivr
no flags Details
File: smolt_data (3.61 KB, text/plain)
2012-12-11 17:22 EST, Ahel ibn Alquivr
no flags Details
File: cgroup (127 bytes, text/plain)
2012-12-11 17:22 EST, Ahel ibn Alquivr
no flags Details
File: xsession_errors (1.05 KB, text/plain)
2012-12-11 17:22 EST, Ahel ibn Alquivr
no flags Details
File: executable (49 bytes, text/plain)
2012-12-11 17:22 EST, Ahel ibn Alquivr
no flags Details
File: maps (62.70 KB, text/plain)
2012-12-11 17:22 EST, Ahel ibn Alquivr
no flags Details
File: dso_list (10.40 KB, text/plain)
2012-12-11 17:22 EST, Ahel ibn Alquivr
no flags Details
File: proc_pid_status (930 bytes, text/plain)
2012-12-11 17:22 EST, Ahel ibn Alquivr
no flags Details
File: var_log_messages (667 bytes, text/plain)
2012-12-11 17:22 EST, Ahel ibn Alquivr
no flags Details
File: open_fds (573 bytes, text/plain)
2012-12-11 17:22 EST, Ahel ibn Alquivr
no flags Details

  None (edit)
Description Ahel ibn Alquivr 2012-12-11 17:22:25 EST
Version-Release number of selected component:
evolution-3.4.4-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        /usr/libexec/evolution/3.4/evolution-alarm-notify
crash_function: remove_queued_alarm
kernel:         3.6.8-2.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 remove_queued_alarm at alarm-queue.c:355
: #1 tray_list_remove_async at alarm-queue.c:1258
: #2 message_push at alarm-queue.c:203
: #3 tray_list_remove_icons at alarm-queue.c:1290
: #4 notify_dialog_cb at alarm-queue.c:1407
: #5 dialog_response_cb at alarm-notify-dialog.c:166
: #10 _g_closure_invoke_va at gclosure.c:840
: #13 gtk_real_button_released at gtkbutton.c:2007
: #18 gtk_button_button_release at gtkbutton.c:1842
: #20 _gtk_marshal_BOOLEAN__BOXEDv at gtkmarshalers.c:130

Potential duplicate bug: 715564
Comment 1 Ahel ibn Alquivr 2012-12-11 17:22:28 EST
Created attachment 661713 [details]
File: core_backtrace
Comment 2 Ahel ibn Alquivr 2012-12-11 17:22:30 EST
Created attachment 661714 [details]
File: environ
Comment 3 Ahel ibn Alquivr 2012-12-11 17:22:32 EST
Created attachment 661715 [details]
File: limits
Comment 4 Ahel ibn Alquivr 2012-12-11 17:22:35 EST
Created attachment 661716 [details]
File: backtrace
Comment 5 Ahel ibn Alquivr 2012-12-11 17:22:37 EST
Created attachment 661717 [details]
File: smolt_data
Comment 6 Ahel ibn Alquivr 2012-12-11 17:22:39 EST
Created attachment 661718 [details]
File: cgroup
Comment 7 Ahel ibn Alquivr 2012-12-11 17:22:42 EST
Created attachment 661719 [details]
File: xsession_errors
Comment 8 Ahel ibn Alquivr 2012-12-11 17:22:44 EST
Created attachment 661720 [details]
File: executable
Comment 9 Ahel ibn Alquivr 2012-12-11 17:22:47 EST
Created attachment 661721 [details]
File: maps
Comment 10 Ahel ibn Alquivr 2012-12-11 17:22:50 EST
Created attachment 661722 [details]
File: dso_list
Comment 11 Ahel ibn Alquivr 2012-12-11 17:22:52 EST
Created attachment 661723 [details]
File: proc_pid_status
Comment 12 Ahel ibn Alquivr 2012-12-11 17:22:54 EST
Created attachment 661724 [details]
File: var_log_messages
Comment 13 Ahel ibn Alquivr 2012-12-11 17:22:56 EST
Created attachment 661725 [details]
File: open_fds
Comment 14 Milan Crha 2012-12-12 06:45:46 EST
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 884908 ***

Note You need to log in before you can comment on or make changes to this bug.