Bug 884908 - [abrt] evolution-3.6.2-3.fc18: remove_queued_alarm: Process /usr/libexec/evolution/3.6/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.6.2-3.fc18: remove_queued_alarm: Process /usr/libexec/evol...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:f403a18f403db79915eebfa74c1...
:
: 886265 973079 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-06 20:56 EST by Neil
Modified: 2013-06-13 08:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-10 06:12:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.75 KB, text/plain)
2012-12-06 20:56 EST, Neil
no flags Details
File: cgroup (132 bytes, text/plain)
2012-12-06 20:56 EST, Neil
no flags Details
File: core_backtrace (4.08 KB, text/plain)
2012-12-06 20:56 EST, Neil
no flags Details
File: dso_list (18.31 KB, text/plain)
2012-12-06 20:56 EST, Neil
no flags Details
File: environ (1.30 KB, text/plain)
2012-12-06 20:56 EST, Neil
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-06 20:56 EST, Neil
no flags Details
File: maps (88.45 KB, text/plain)
2012-12-06 20:56 EST, Neil
no flags Details
File: open_fds (609 bytes, text/plain)
2012-12-06 20:56 EST, Neil
no flags Details
File: proc_pid_status (933 bytes, text/plain)
2012-12-06 20:56 EST, Neil
no flags Details
File: var_log_messages (342 bytes, text/plain)
2012-12-06 20:56 EST, Neil
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 641711 None None None Never

  None (edit)
Description Neil 2012-12-06 20:56:41 EST
Version-Release number of selected component:
evolution-3.6.2-3.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/libexec/evolution/3.6/evolution-alarm-notify
crash_function: remove_queued_alarm
executable:     /usr/libexec/evolution/3.6/evolution-alarm-notify
kernel:         3.6.7-5.fc18.x86_64
remote_result:  675589
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 remove_queued_alarm at alarm-queue.c:351
 #1 tray_list_remove_async at alarm-queue.c:1257
 #2 message_push at alarm-queue.c:199
 #3 tray_list_remove_icons at alarm-queue.c:1289
 #4 notify_dialog_cb at alarm-queue.c:1406
 #5 dialog_response_cb at alarm-notify-dialog.c:165
 #10 _g_closure_invoke_va at gclosure.c:840
 #13 gtk_real_button_released at gtkbutton.c:1967
 #18 gtk_button_button_release at gtkbutton.c:1802
 #20 _gtk_marshal_BOOLEAN__BOXEDv at gtkmarshalers.c:130

Potential duplicate: bug 715564
Comment 1 Neil 2012-12-06 20:56:44 EST
Created attachment 659147 [details]
File: backtrace
Comment 2 Neil 2012-12-06 20:56:45 EST
Created attachment 659148 [details]
File: cgroup
Comment 3 Neil 2012-12-06 20:56:46 EST
Created attachment 659149 [details]
File: core_backtrace
Comment 4 Neil 2012-12-06 20:56:48 EST
Created attachment 659150 [details]
File: dso_list
Comment 5 Neil 2012-12-06 20:56:49 EST
Created attachment 659151 [details]
File: environ
Comment 6 Neil 2012-12-06 20:56:51 EST
Created attachment 659152 [details]
File: limits
Comment 7 Neil 2012-12-06 20:56:52 EST
Created attachment 659153 [details]
File: maps
Comment 8 Neil 2012-12-06 20:56:54 EST
Created attachment 659154 [details]
File: open_fds
Comment 9 Neil 2012-12-06 20:56:55 EST
Created attachment 659155 [details]
File: proc_pid_status
Comment 10 Neil 2012-12-06 20:56:56 EST
Created attachment 659156 [details]
File: var_log_messages
Comment 11 Milan Crha 2012-12-10 06:12:50 EST
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=641711
Comment 12 Milan Crha 2012-12-12 06:45:46 EST
*** Bug 886265 has been marked as a duplicate of this bug. ***
Comment 13 Milan Crha 2013-06-13 08:48:50 EDT
*** Bug 973079 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.