Bug 886724 - Test case failure: L10N: Login page
Test case failure: L10N: Login page
Status: CLOSED DUPLICATE of bug 877304
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
Unspecified Linux
unspecified Severity high
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 20:39 EST by Angela Garcia
Modified: 2012-12-13 05:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 05:10:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Angela Garcia 2012-12-12 20:39:21 EST
All strings are unlocalized. All appears in English not Spanish.


Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
SAM-20121130.n.0

Steps to Reproduce: 

Access Subscription Asset Manager using a web browser at the address https://
[HOSTNAME or IP ADDRESS]/sam.

1. Move cursor over to your browser's tab - check the tooltips for the
'Subscription Asset Manager - Subscription Management ' tab.

2. Click on Forgotten Username or Password, check the 'Username Unknown' and
'Password Unknown' page:

        Enter Email Address, click Send Logoin, click on the left recovery
cycle button back to Login page. Test using wrong email address.

        Enter User name and Email Address, click Reset Password, click on the
left recovery cycle button back to Login page. Test using wrong email address/
password.

3. Test unsuccessful login using wrong password, then wrong username, then
succesful login.
4. Select appropriate organization from dropdown
5. Log out of UI


Actual results: 
#FIXME

Expected results:
Check every screen/step for the following:

  * Translations complete? All strings should be localized. Make sure to also
    check the translations of warning/info messages that come up on top of the
    screen, as well as tool-tips where applicable.
  * Translations correct? Translations should be correct, e.g. spelling,
    grammar, terminology, plural forms etc. especially when variables where
    were used in strings
  * Appearance of translations, e.g. rendering, fits okay in available space
    (buttons/lists etc.)
Comment 1 Lijun Li 2012-12-13 05:10:31 EST

*** This bug has been marked as a duplicate of bug 877304 ***

Note You need to log in before you can comment on or make changes to this bug.