Bug 886750 - SAM CLI: headpin it-IT
SAM CLI: headpin it-IT
Status: CLOSED DUPLICATE of bug 888295
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 22:16 EST by Francesco Valente
Modified: 2012-12-18 09:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-18 09:31:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Francesco Valente 2012-12-12 22:16:23 EST
Description of problem:

Some messages are still in English. eg:

config_template config template specific actions in the katello server

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom McKay 2012-12-18 09:31:05 EST
config_template commands should not be in SAM/headpin

*** This bug has been marked as a duplicate of bug 888295 ***

Note You need to log in before you can comment on or make changes to this bug.