Bug 886758 - Test case failure: L10N: Dashboard
Test case failure: L10N: Dashboard
Status: CLOSED DUPLICATE of bug 878378
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
Unspecified Linux
unspecified Severity low
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 22:52 EST by Angela Garcia
Modified: 2012-12-13 05:21 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Consequence: The display quantity setting for the portlet shows a drop-down menu that is not localized. Fix: Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 05:21:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Angela Garcia 2012-12-12 22:52:23 EST
The display quantity setting for the portlet shows a drop-down menu that is not localized.

Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
SAM-20121130.n.0

Steps to Reproduce: 

Depending on user's permissions, hover the mouse over the available tabs and
submenu as well as upper right links (i.e. Notifications count, Logout link,
etc)

1. Check Dashboard page.

  * Click on the Dashboard application tab.
  * Interact with the available portlets in the Dashboard
  * Change the display quantity setting for the portlet (icon found to the
    right of each portlet; default should be 5 items; check the Display list: 5
    results, 15 results, 30 results)

 



Actual results: 
#FIXME

Expected results:
Check every screen/step for the following:

  * Translations complete? All strings should be localized. Make sure to also
    check the translations of warning/info messages that come up on top of the
    screen, as well as tool-tips where applicable.
  * Translations correct? Translations should be correct, e.g. spelling,
    grammar, terminology, plural forms etc. especially when variables where
    were used in strings
  * Appearance of translations, e.g. rendering, fits okay in available space
    (buttons/lists etc.)
Comment 1 Lijun Li 2012-12-13 05:21:13 EST

*** This bug has been marked as a duplicate of bug 878378 ***

Note You need to log in before you can comment on or make changes to this bug.