Bug 886764 - Test case failure: SAM CLI: headpin
Test case failure: SAM CLI: headpin
Status: CLOSED DUPLICATE of bug 879151
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
Unspecified Linux
unspecified Severity medium
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 23:21 EST by Angela Garcia
Modified: 2012-12-13 05:28 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Consequence: Not all messages are localized. Fix: Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 05:28:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Angela Garcia 2012-12-12 23:21:17 EST
Not all messages are localized.


Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
SAM-20121130.n.0

Steps to Reproduce: 

# headpin --help

# headpin

# headpin test

# headpin -test

# headpin -u

(wrong host name)

# headpin -u admin -p admin --host=test -v
No address associated with hostname

(wrong host name and domain name)
# headpin -u admin -p admin --host=test.test -v
Name or service not known

(wrong username/password)
# headpin -u admin -p admi -v
Invalid credentials or unable to authenticate




Actual results: 
#FIXME

Expected results:
Messages are localized.
Comment 1 Lijun Li 2012-12-13 05:28:12 EST

*** This bug has been marked as a duplicate of bug 879151 ***

Note You need to log in before you can comment on or make changes to this bug.