Bug 886767 - Test case failure: SAM CLI: shell
Test case failure: SAM CLI: shell
Status: CLOSED DUPLICATE of bug 879195
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
Unspecified Linux
unspecified Severity medium
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 23:38 EST by Angela Garcia
Modified: 2012-12-13 05:36 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Consequence: Not all messages are localized Fix: Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 05:36:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Angela Garcia 2012-12-12 23:38:01 EST
Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
SAM-20121130.n.0

Steps to Reproduce: 

# headpin shell -h

# headpin -u admin -p admin shell

sam> test

sam> user list

sam> user list -g

sam> user list -v

sam> user list --noheading

sam> user list -g -v -d DELIMITER --noheading

sam> user_role list

sam> user_role list -g

sam> user_role list -v

sam> user_role list --noheading

sam> user_role list -g -v -d DELIMITER --noheading

sam> org list

sam> org list -g

sam> org list -v

sam> org list --noheading

sam> org list -g -v -d DELIMITER --noheading

sam> environment list

sam> environment list -g

sam> environment list -v

sam> environment list --noheadling

sam> environment list -g -v -d DELIMITER --noheading

sam> activation_key list
No keys found in organization [ Starbucks ]

sam> activation_key list --org=ACME_Corporation

sam> activation_key list --org=ACME_Corporation -g

sam> activation_key list --org=ACME_Corporation -v

sam> activation_key list --org=ACME_Corporation --noheading

sam> activation_key list --org=ACME_Corporation -g -v -d DELIMITER --noheading

sam> product list

sam> product list --org=ACME_Corporation

sam> product list --org=ACME_Corporation -g

sam> product list --org=ACME_Corporation -v

sam> product list --org=ACME_Corporation --noheading

sam> product list --org=ACME_Corporation  -g -v -d DELIMITER --noheading

sam> system list

sam> system list --org=ACME_Corporation

sam> system list --org=ACME_Corporation -g

sam> system list --org=ACME_Corporation -v

sam> system list --org=ACME_Corporation --noheading

sam> system list --org=ACME_Corporation -g -v -d DELIMITER --noheading

 



Actual results: 
#FIXME

Expected results:
Messages are localized.
Comment 1 Lijun Li 2012-12-13 05:36:20 EST

*** This bug has been marked as a duplicate of bug 879195 ***

Note You need to log in before you can comment on or make changes to this bug.