Bug 886772 - [it-IT] SAM CLI: product messages partially translated
[it-IT] SAM CLI: product messages partially translated
Status: CLOSED DUPLICATE of bug 879174
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 23:51 EST by Francesco Valente
Modified: 2012-12-13 06:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 06:13:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Francesco Valente 2012-12-12 23:51:50 EST
Description of problem:

Messages are partially translated

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.headpin product -h
2.headpin -u admin -p admin product list --org=ACME_Corporation
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Lijun Li 2012-12-13 06:13:22 EST

*** This bug has been marked as a duplicate of bug 879174 ***

Note You need to log in before you can comment on or make changes to this bug.