Bug 886839 - [abrt] tigervnc-1.1.0-6.1.fc17: exit: Process /usr/bin/vncviewer was killed by signal 6 (SIGABRT)
[abrt] tigervnc-1.1.0-6.1.fc17: exit: Process /usr/bin/vncviewer was killed b...
Status: CLOSED DUPLICATE of bug 885334
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
abrt_hash:0e24ee5ec46e57beeec91c28cf3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-13 05:26 EST by easdue
Modified: 2013-04-30 19:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-20 06:11:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (3.07 KB, text/plain)
2012-12-13 05:26 EST, easdue
no flags Details
File: backtrace (80.12 KB, text/plain)
2012-12-13 05:26 EST, easdue
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-13 05:26 EST, easdue
no flags Details
File: cgroup (127 bytes, text/plain)
2012-12-13 05:26 EST, easdue
no flags Details
File: smolt_data (2.86 KB, text/plain)
2012-12-13 05:27 EST, easdue
no flags Details
File: executable (18 bytes, text/plain)
2012-12-13 05:27 EST, easdue
no flags Details
File: maps (6.45 KB, text/plain)
2012-12-13 05:27 EST, easdue
no flags Details
File: build_ids (1.08 KB, text/plain)
2012-12-13 05:27 EST, easdue
no flags Details
File: proc_pid_status (788 bytes, text/plain)
2012-12-13 05:27 EST, easdue
no flags Details
File: open_fds (226 bytes, text/plain)
2012-12-13 05:27 EST, easdue
no flags Details

  None (edit)
Description easdue 2012-12-13 05:26:49 EST
Description of problem:
After logging in VNCviewer crashed. Don't know why, i've been running it for at least 6 months

Version-Release number of selected component:
tigervnc-1.1.0-6.1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        /bin/vncviewer 192.168.0.4:1 -passwd /home/erik/.vnc/passwd
crash_function: exit
kernel:         3.6.9-2.fc17.i686.PAE

truncated backtrace:
:Thread no. 1 (7 frames)
: #13 exit at exit.c:100
: #14 CleanupSignalHandler at vncviewer.cxx:144
: #17 ___newselect_nocancel at ../sysdeps/unix/syscall-template.S:82
: #18 CConn::blockCallback at CConn.cxx:214
: #19 rdr::FdInStream::readWithTimeoutOrCallback at FdInStream.cxx:239
: #20 rdr::FdInStream::overrun at FdInStream.cxx:154
: #21 check at ../../common/rdr/InStream.h:48
Comment 1 easdue 2012-12-13 05:26:53 EST
Created attachment 662848 [details]
File: environ
Comment 2 easdue 2012-12-13 05:26:55 EST
Created attachment 662849 [details]
File: backtrace
Comment 3 easdue 2012-12-13 05:26:57 EST
Created attachment 662850 [details]
File: limits
Comment 4 easdue 2012-12-13 05:26:59 EST
Created attachment 662851 [details]
File: cgroup
Comment 5 easdue 2012-12-13 05:27:02 EST
Created attachment 662852 [details]
File: smolt_data
Comment 6 easdue 2012-12-13 05:27:04 EST
Created attachment 662853 [details]
File: executable
Comment 7 easdue 2012-12-13 05:27:06 EST
Created attachment 662854 [details]
File: maps
Comment 8 easdue 2012-12-13 05:27:08 EST
Created attachment 662855 [details]
File: build_ids
Comment 9 easdue 2012-12-13 05:27:10 EST
Created attachment 662856 [details]
File: proc_pid_status
Comment 10 easdue 2012-12-13 05:27:12 EST
Created attachment 662857 [details]
File: open_fds
Comment 11 Adam Tkac 2012-12-20 06:11:22 EST

*** This bug has been marked as a duplicate of bug 885334 ***

Note You need to log in before you can comment on or make changes to this bug.