Bug 88694 - Fatal error during install of RH 8.0, while trying to read the tetex RPM
Summary: Fatal error during install of RH 8.0, while trying to read the tetex RPM
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i586
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-11 23:27 UTC by Need Real Name
Modified: 2007-04-18 16:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The saved dump from this crash (80.55 KB, text/plain)
2003-04-11 23:28 UTC, Need Real Name
no flags Details

Description Need Real Name 2003-04-11 23:27:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a; MultiZilla
v1.4.0.4A) Gecko/20030401

Description of problem:
Started a Red Hat 8.0 install... while the installer was extracting / copying
files, I received a message saying it could not read a file.. didn't get the
exacty file name, but it was an RPM dealing with tetex.  Anyway, the message
said "hit return to try again" and as soon as I hit return, I got a "fatal
error" screen with a lot of error info, and the option to debug or save to disk,
and a request to file a Bugzilla bug against Anaconda.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
It's hard to say. It could be specific to the combination of packages I
selected, or even the hardware I'm running. I did test the media before hand,
the the disks all passed the media check, though.

Additional info:

Comment 1 Need Real Name 2003-04-11 23:28:49 UTC
Created attachment 91089 [details]
The saved dump from this crash

Comment 2 Michael Fulbright 2003-04-15 16:05:31 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.