Bug 886975 - Configure Logging for the Transaction Subsystem
Summary: Configure Logging for the Transaction Subsystem
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation
Version: 6.0.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: EAP 6.1.0
Assignee: Vikram Goyal
QA Contact: Tom WELLS
URL:
Whiteboard:
: 887292 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-13 17:42 UTC by Ondrej Chaloupka
Modified: 2015-05-18 01:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.7 Build Name: 8740, Administration and Configuration Guide-6-2 Build Date: 11-12-2012 17:04:01
Last Closed: 2013-05-24 00:26:56 UTC
Type: Bug


Attachments (Terms of Use)

Description Ondrej Chaloupka 2012-12-13 17:42:38 UTC
The section http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/6/html-single/Administration_and_Configuration_Guide/index.html#Configure_Logging_for_the_Transaction_Subsystem1

contains description of log levels used for TM. The list is not complete. TRACE level should be added under title "Transaction Logging Levels, from Most to Least Verbose".

Comment 1 sgilda 2012-12-18 13:43:17 UTC
*** Bug 887292 has been marked as a duplicate of this bug. ***

Comment 3 Ondrej Chaloupka 2013-02-11 07:57:14 UTC
I've checked the doc and it's fine now. Thanks.


Note You need to log in before you can comment on or make changes to this bug.