This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 887002 - install dies on system with multi LVM groups
install dies on system with multi LVM groups
Status: CLOSED DUPLICATE of bug 884660
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-13 14:37 EST by Gene Czarcinski
Modified: 2012-12-14 10:54 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-14 09:58:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
boot of TC1-netinstall (111.91 KB, text/plain)
2012-12-13 19:31 EST, Gene Czarcinski
no flags Details
anaconda-th-OlKATj (111.86 KB, text/plain)
2012-12-14 07:45 EST, Gene Czarcinski
no flags Details

  None (edit)
Description Gene Czarcinski 2012-12-13 14:37:11 EST
Description of problem:
The problem occurs with the F18-beta-netinstall, the F18-TC1-DVD, and the F18-TC1-netinstall but NOT the F18-beta-DVD.

I have a system with multiple LVM volume groups defined: system, data, and SSD.

I can install using the F18-beta-DVD and successfully did a full install using kickstart to specify everything including the repos so I got all updates.

I have no data because when I hit the "report" button, it gets a SIGTERM.

Looking at the python debug trace it appears that it is doing something with storage.

Sorry but no additional data but it is very repeatable.
Comment 1 Chris Lumens 2012-12-13 16:58:04 EST
The problem with "very repeatable" is it may be for you, given your particular hardware and setup, but not for someone else.  We really do need /tmp/anaconda-tb-* attached to this bug report if we're going to be able to track this down.  You can switch terminals and grab the file from there, via either a USB drive or scp.
Comment 2 Gene Czarcinski 2012-12-13 19:31:42 EST
Created attachment 663274 [details]
boot of TC1-netinstall

Others are similar but I can get them from TC1-DVD and F18-beta-netinstall
Comment 3 Gene Czarcinski 2012-12-14 07:45:56 EST
Created attachment 663563 [details]
anaconda-th-OlKATj

This is likely the same.

Additional info:  TC1-netinstall booted up fine on another system with three volume groups and lots of LVs.

The system with a problem had previously had bios-related problems involving a legacy floppy interface enabled and no drive attached (disabled in BIOS and that problem disappeared).

This may be related to the hardware on this system but anaconda should be more resilient. Therefore, I am leaving this bug open but it should not be considered a show stopper.
Comment 4 Chris Lumens 2012-12-14 09:58:23 EST

*** This bug has been marked as a duplicate of bug 884660 ***

Note You need to log in before you can comment on or make changes to this bug.