Bug 887053 - [abrt] control-center-3.6.3-1.fc18: stop_shared_connection: Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
Summary: [abrt] control-center-3.6.3-1.fc18: stop_shared_connection: Process /usr/bin/...
Keywords:
Status: CLOSED DUPLICATE of bug 974832
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center
Version: 18
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Control Center Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5229899bbc4e986d9246ec4cc20...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-13 23:41 UTC by Jacek Krüger
Modified: 2013-09-20 09:55 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-09-20 09:55:21 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (34.84 KB, text/plain)
2012-12-13 23:42 UTC, Jacek Krüger
no flags Details
File: cgroup (130 bytes, text/plain)
2012-12-13 23:42 UTC, Jacek Krüger
no flags Details
File: core_backtrace (3.60 KB, text/plain)
2012-12-13 23:42 UTC, Jacek Krüger
no flags Details
File: dso_list (20.97 KB, text/plain)
2012-12-13 23:42 UTC, Jacek Krüger
no flags Details
File: environ (2.68 KB, text/plain)
2012-12-13 23:42 UTC, Jacek Krüger
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-13 23:42 UTC, Jacek Krüger
no flags Details
File: maps (97.64 KB, text/plain)
2012-12-13 23:42 UTC, Jacek Krüger
no flags Details
File: open_fds (620 bytes, text/plain)
2012-12-13 23:42 UTC, Jacek Krüger
no flags Details
File: proc_pid_status (938 bytes, text/plain)
2012-12-13 23:42 UTC, Jacek Krüger
no flags Details
File: var_log_messages (1.51 KB, text/plain)
2012-12-13 23:42 UTC, Jacek Krüger
no flags Details

Description Jacek Krüger 2012-12-13 23:41:57 UTC
Description of problem:
Trying to stop a hotspot caused the crash

Version-Release number of selected component:
control-center-3.6.3-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        gnome-control-center
crash_function: stop_shared_connection
executable:     /usr/bin/gnome-control-center
kernel:         3.6.9-4.fc18.x86_64
remote_result:  836298
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 stop_shared_connection at net-device-wifi.c:1587
 #1 stop_hotspot_response_cb at net-device-wifi.c:1605
 #6 _g_closure_invoke_va at gclosure.c:840
 #9 gtk_real_button_released at gtkbutton.c:1967
 #14 gtk_button_button_release at gtkbutton.c:1802
 #16 _gtk_marshal_BOOLEAN__BOXEDv at gtkmarshalers.c:130
 #17 _g_closure_invoke_va at gclosure.c:840
 #20 gtk_widget_event_internal at gtkwidget.c:6301
 #21 gtk_widget_event at gtkwidget.c:5958
 #22 propagate_event_up at gtkmain.c:2397

Comment 1 Jacek Krüger 2012-12-13 23:42:00 UTC
Created attachment 663254 [details]
File: backtrace

Comment 2 Jacek Krüger 2012-12-13 23:42:02 UTC
Created attachment 663255 [details]
File: cgroup

Comment 3 Jacek Krüger 2012-12-13 23:42:04 UTC
Created attachment 663256 [details]
File: core_backtrace

Comment 4 Jacek Krüger 2012-12-13 23:42:06 UTC
Created attachment 663257 [details]
File: dso_list

Comment 5 Jacek Krüger 2012-12-13 23:42:08 UTC
Created attachment 663258 [details]
File: environ

Comment 6 Jacek Krüger 2012-12-13 23:42:10 UTC
Created attachment 663259 [details]
File: limits

Comment 7 Jacek Krüger 2012-12-13 23:42:14 UTC
Created attachment 663260 [details]
File: maps

Comment 8 Jacek Krüger 2012-12-13 23:42:16 UTC
Created attachment 663261 [details]
File: open_fds

Comment 9 Jacek Krüger 2012-12-13 23:42:18 UTC
Created attachment 663262 [details]
File: proc_pid_status

Comment 10 Jacek Krüger 2012-12-13 23:42:20 UTC
Created attachment 663263 [details]
File: var_log_messages

Comment 11 Rui Matos 2013-09-20 09:55:21 UTC

*** This bug has been marked as a duplicate of bug 974832 ***


Note You need to log in before you can comment on or make changes to this bug.