Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 887099 - Test case failure: SAM CLI: domain
Summary: Test case failure: SAM CLI: domain
Keywords:
Status: CLOSED DUPLICATE of bug 887093
Alias: None
Product: Subscription Asset Manager
Classification: Retired
Component: katello
Version: 1.2
Hardware: Unspecified
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Katello Bug Bin
QA Contact: SAM QE List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-14 02:57 UTC by Angela Garcia
Modified: 2012-12-14 03:44 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Consequence: Not all messages are localized Fix: Result:
Clone Of:
Environment:
Last Closed: 2012-12-14 03:44:57 UTC


Attachments (Terms of Use)

Description Angela Garcia 2012-12-14 02:57:29 UTC
Not all messages are localized 

Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
SAM-20121130.n.0

Steps to Reproduce: 

# headpin domain -h

  * Create

# headpin domain create -h

  * Delete

# headpin domain delete -h

  * Info

# headpin domain info -h

  * List

# headpin domain list -h

  * Update

# headpin domain update -h

 



Actual results: 
#FIXME

Expected results:
Messages are localized.

Comment 1 Lijun Li 2012-12-14 03:44:57 UTC

*** This bug has been marked as a duplicate of bug 887093 ***


Note You need to log in before you can comment on or make changes to this bug.