Bug 887093 - [ALL_LANG][SAM CLI] Unlocalized strings for domain module
Summary: [ALL_LANG][SAM CLI] Unlocalized strings for domain module
Keywords:
Status: CLOSED DUPLICATE of bug 887069
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Content Management
Version: Nightly
Hardware: x86_64
OS: Linux
medium
medium vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: SAM QE List
URL:
Whiteboard:
: 887099 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-14 02:37 UTC by Angela Garcia
Modified: 2018-08-30 21:57 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Consequence: Not all messages are localized Fix: Result:
Clone Of:
Environment:
Last Closed: 2012-12-19 03:20:34 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Angela Garcia 2012-12-14 02:37:12 UTC
Not all messages are localized

Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
SAM-20121130.n.0

Steps to Reproduce: 

# headpin domain -h

  * Create

# headpin domain create -h

  * Delete

# headpin domain delete -h

  * Info

# headpin domain info -h

  * List

# headpin domain list -h

  * Update

# headpin domain update -h

 



Actual results: 
#FIXME

Expected results:
Messages are localized.

Comment 1 Lijun Li 2012-12-14 03:44:57 UTC
*** Bug 887099 has been marked as a duplicate of this bug. ***

Comment 2 Lijun Li 2012-12-14 03:54:09 UTC
Build: SAM-1.2-RHEL-6-20121211.n.0

katello-headpin-all.noarch 0:1.2.6-6h.el6_3 

[root@i18nsamtest ~]# headpin domain -h
Usage:  headpin <options> domain <command>
Supported Commands:
	create         create domain
	delete         delete domain
	info           show information about a domain
	list           list domains
	update         update domain

Options:
  -h, --help  show this help message and exit
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^Unlocalized.
[root@i18nsamtest ~]# headpin domain create -h
Usage:  headpin <options> domain create <options>

Options:
  -h, --help           show this help message and exit
  --name=NAME          The full DNS Domain name
  --fullname=FULLNAME  Full name describing the domain
  --dns_id=DNS_ID      DNS Proxy to use within this domain
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^Unlocalized.
  -g                   grep が使いやすい出力
  -v                   詳細な構造化された出力
  -d DELIMITER         grep で認識できる出力内のコラム区切り記号、 -g オプションを付けた場合にのみ動作します
  --noheading          ヘッディングの出力を表示しません。出力を grep する場合に便利です。
[root@i18nsamtest ~]#  headpin domain delete -h
Usage:  headpin <options> domain delete <options>

Options:
  -h, --help    show this help message and exit
  --name=ID     domain id or name
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^Unlocalized.
  -g            grep が使いやすい出力
  -v            詳細な構造化された出力
  -d DELIMITER  grep で認識できる出力内のコラム区切り記号、 -g オプションを付けた場合にのみ動作します
  --noheading   ヘッディングの出力を表示しません。出力を grep する場合に便利です。
[root@i18nsamtest ~]# headpin domain info -h
Usage:  headpin <options> domain info <options>

Options:
  -h, --help    show this help message and exit
  --name=ID     domain id or name
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^Unlocalized.
  -g            grep が使いやすい出力
  -v            詳細な構造化された出力
  -d DELIMITER  grep で認識できる出力内のコラム区切り記号、 -g オプションを付けた場合にのみ動作します
  --noheading   ヘッディングの出力を表示しません。出力を grep する場合に便利です。
[root@i18nsamtest ~]# headpin domain list -h
Usage:  headpin <options> domain list <options>

Options:
  -h, --help       show this help message and exit
  --search=SEARCH  Filter results
  --order=ORDER    Sort results
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^Unlocalized.
  -g               grep が使いやすい出力
  -v               詳細な構造化された出力
  -d DELIMITER     grep で認識できる出力内のコラム区切り記号、 -g オプションを付けた場合にのみ動作します
  --noheading      ヘッディングの出力を表示しません。出力を grep する場合に便利です。
[root@i18nsamtest ~]# headpin domain update -h
Usage:  headpin <options> domain update <options>

Options:
  -h, --help           show this help message and exit
  --name=ID            Domain id
  --new_name=NAME      The full DNS Domain name(required)
  --fullname=FULLNAME  Full name describing the domain
  --dns_id=DNS_ID      DNS Proxy to use within this domain
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^Unlocalized.
  -g                   grep が使いやすい出力
  -v                   詳細な構造化された出力
  -d DELIMITER         grep で認識できる出力内のコラム区切り記号、 -g オプションを付けた場合にのみ動作します
  --noheading          ヘッディングの出力を表示しません。出力を grep する場合に便利です。

Comment 3 Tom McKay 2012-12-18 14:12:06 UTC
Mass moving i18n BZs to CFSE where they are also present

Comment 5 Lijun Li 2012-12-19 03:20:34 UTC

*** This bug has been marked as a duplicate of bug 887069 ***


Note You need to log in before you can comment on or make changes to this bug.