Bug 887125 - [de_DE][SAM CLI] Unlocalized strings for architecture module
[de_DE][SAM CLI] Unlocalized strings for architecture module
Status: CLOSED DUPLICATE of bug 887078
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-14 00:20 EST by Hedda Peters
Modified: 2012-12-14 00:22 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-14 00:22:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hedda Peters 2012-12-14 00:20:07 EST
Description of problem:
Unlocalized strings in architecture module

Version-Release number of selected component (if applicable):
Build: SAM-1.2-RHEL-6-20121211.n.0
katello-headpin-all.noarch 0:1.2.6-6h.el6_3

How reproducible:
100%

Steps to Reproduce:
[root@i18nsamtest ~]# headpin architecture -h
Usage:  headpin <options> architecture <command>
Supported Commands:
	create         create an architecture
	delete         delete an architecture
	info           show details about an architecture
	list           list all known architectures
	update         update an architecture

Options:
  -h, --help  show this help message and exit

[root@i18nsamtest ~]# headpin architecture create -h
  --name=NAME   architecture name (required)

[root@i18nsamtest ~]# headpin architecture update -h
  --name=OLD_NAME  architecture name (required)
  --new_name=NAME  new name for the architecture (required)




  
Actual results:
Unlocalized strings, as above

Expected results:
All localized
Comment 1 Hedda Peters 2012-12-14 00:22:52 EST

*** This bug has been marked as a duplicate of bug 887078 ***

Note You need to log in before you can comment on or make changes to this bug.