Bug 887201 - unable to place the root filesystem(/) on a xfs(ext3)formatted partition
unable to place the root filesystem(/) on a xfs(ext3)formatted partition
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 887784 (view as bug list)
Depends On:
Blocks: F18Blocker/F18FinalBlocker
  Show dependency treegraph
 
Reported: 2012-12-14 05:08 EST by lnie
Modified: 2013-03-12 10:27 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-18 01:52:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description lnie 2012-12-14 05:08:17 EST
Description of problem:
unable to place the root filesystem(/) on a xfs(ext3)formatted partition 
on the MANUAL PARTITIONING page 
Version-Release number of selected component (if applicable):
f18 x86_64 Final TC2

How reproducible:

100%
Steps to Reproduce:
1.do a default install
2.click into"INSTALLATION DESTINATION" and chlik"let me customize the partitioning "
3.choose "Root" and click "customize"
  
Actual results:


Expected results:


Additional info:
Comment 1 Fedora Update System 2012-12-14 22:35:21 EST
anaconda-18.37.3-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/anaconda-18.37.3-1.fc18
Comment 2 Fedora Update System 2012-12-15 16:14:02 EST
Package anaconda-18.37.3-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing anaconda-18.37.3-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-20461/anaconda-18.37.3-1.fc18
then log in and leave karma (feedback).
Comment 3 Chris Lumens 2012-12-17 10:33:14 EST
*** Bug 887784 has been marked as a duplicate of this bug. ***
Comment 4 Adam Williamson 2012-12-17 21:30:20 EST
I was able to complete and boot an install with / as xfs using TC3. No apparent problems.
Comment 5 Adam Williamson 2012-12-17 21:31:11 EST
Note that, per the dupe, this bug is broader than stated: apparently you cannot change the type of a newly created partition in custom partitioning in TC2.
Comment 6 lnie 2012-12-17 21:55:47 EST
Hi Adam,I have downloaded TC3 just now  and tested,the bug seems to be fixed already.
Comment 7 Adam Williamson 2012-12-17 22:40:45 EST
Thanks for confirming.
Comment 8 lnie 2012-12-17 23:30:13 EST
It's my pleasure.Actually,it's what I should do.
Comment 9 Fedora Update System 2012-12-18 01:52:10 EST
anaconda-18.37.3-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.