Bug 887784 - Cannot change filesystem type for new partitions
Cannot change filesystem type for new partitions
Status: CLOSED DUPLICATE of bug 887201
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
All Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Blocker/F18FinalBlocker
  Show dependency treegraph
 
Reported: 2012-12-17 05:48 EST by Martin Banas
Modified: 2013-03-12 10:27 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-17 10:33:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda.log (11.75 KB, text/plain)
2012-12-17 05:51 EST, Martin Banas
no flags Details
ifcfg.log (379 bytes, text/plain)
2012-12-17 05:51 EST, Martin Banas
no flags Details
packaging.log (164.27 KB, text/plain)
2012-12-17 05:51 EST, Martin Banas
no flags Details
program.log (33.81 KB, text/plain)
2012-12-17 05:51 EST, Martin Banas
no flags Details
screenshot.png (64.01 KB, image/png)
2012-12-17 05:51 EST, Martin Banas
no flags Details
storage.log (146.52 KB, text/plain)
2012-12-17 05:51 EST, Martin Banas
no flags Details
storage.state (24.00 KB, application/octet-stream)
2012-12-17 05:51 EST, Martin Banas
no flags Details
syslog (65.75 KB, text/plain)
2012-12-17 05:51 EST, Martin Banas
no flags Details

  None (edit)
Description Martin Banas 2012-12-17 05:48:39 EST
Description of problem:
If user creates new partition, he's not able to change the filesystem type. This bug was probably caused by fix in 885906

Version-Release number of selected component (if applicable):
Fedora-18-TC2
anaconda-18.37-2

How reproducible:
always

Steps to Reproduce:
1. In partitioning remove all partitions
2. Create new partition, and try to change filesystem type

  
Actual results:
Filesystem is greyed out, not able to change it (see screenshot)

Expected results:
User should be always able to change the filesystem of newly created partition

Additional info:
Comment 1 Martin Banas 2012-12-17 05:51:18 EST
Created attachment 664796 [details]
anaconda.log
Comment 2 Martin Banas 2012-12-17 05:51:20 EST
Created attachment 664797 [details]
ifcfg.log
Comment 3 Martin Banas 2012-12-17 05:51:23 EST
Created attachment 664798 [details]
packaging.log
Comment 4 Martin Banas 2012-12-17 05:51:26 EST
Created attachment 664799 [details]
program.log
Comment 5 Martin Banas 2012-12-17 05:51:29 EST
Created attachment 664800 [details]
screenshot.png
Comment 6 Martin Banas 2012-12-17 05:51:33 EST
Created attachment 664801 [details]
storage.log
Comment 7 Martin Banas 2012-12-17 05:51:36 EST
Created attachment 664802 [details]
storage.state
Comment 8 Martin Banas 2012-12-17 05:51:39 EST
Created attachment 664803 [details]
syslog
Comment 9 Chris Lumens 2012-12-17 10:33:14 EST

*** This bug has been marked as a duplicate of bug 887201 ***

Note You need to log in before you can comment on or make changes to this bug.