Bug 88741 - Crashes w/segfault when left unattended for variable amount of time
Summary: Crashes w/segfault when left unattended for variable amount of time
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-terminal
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords: Triaged
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-04-12 21:01 UTC by Paul Livingston
Modified: 2007-04-18 16:53 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2003-10-21 19:59:25 UTC


Attachments (Terms of Use)
bug buddy report on 2nd crash (6.31 KB, text/plain)
2003-04-12 21:03 UTC, Paul Livingston
no flags Details

Description Paul Livingston 2003-04-12 21:01:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
see attached "bug buddy report" for details and back trace (whihc may not be as
useful as might be since the application was compiled without debug

Version-Release number of selected component (if applicable):
gnome-terminal 2.2.1

How reproducible:
Sometimes

Steps to Reproduce:
1. boot, run Main Menu > System Tools > Terminal
2. open multiple tabs, run "top" in 1st tab
3. Leave unattended for variable amount of time
    

Actual Results:  gnome terminal crashes with SEGFAULT

Expected Results:  stable terminal with more or less continuously updated output
of "top"

Additional info:

Running Rewd Hat 9 with all errata applied (as of 12/4/2003) via up2date. 
Problem seemed to start after updae of glibc roughly 24 hours ago.  May be
related to that update or to screen saver

Comment 1 Paul Livingston 2003-04-12 21:03:10 UTC
Created attachment 91102 [details]
bug buddy report on 2nd crash

Comment 2 Havoc Pennington 2003-08-07 21:40:23 UTC
This may well be fixed in newer vte or gnome-terminal, or at least 
if we upgrade to newer upstream. I *think* I've seen the 
bug report before.

Comment 3 Havoc Pennington 2003-10-21 19:59:25 UTC
Should be fixed in rawhide, reopen if not.


Note You need to log in before you can comment on or make changes to this bug.