Bug 887423 - We appear to have technical difficulties
Summary: We appear to have technical difficulties
Keywords:
Status: CLOSED DUPLICATE of bug 887522
Alias: None
Product: OKD
Classification: Red Hat
Component: Website
Version: 1.x
Hardware: All
OS: All
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Clayton Coleman
QA Contact: libra bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-15 01:47 UTC by ethan
Modified: 2012-12-18 15:16 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-18 15:16:13 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description ethan 2012-12-15 01:47:17 UTC
When I visit http://openshift.redhat.com/app, the webpage just says "We appear to be having technical difficulties".
FULL PAGE MESSAGE:
We appear to be having technical difficulties
You can try refreshing the page, if the problem is temporary.

You can also try the following:

Seek assistance in the support forum.
Join IRC channel #openshift on Freenode.
If you are experiencing a repeatable error not related to a service outage, report it as a bug.
Reference #66ca6fe90c9cd4d675d22833f656637d

Comment 1 Clayton Coleman 2012-12-18 15:16:13 UTC
Thanks for reporting this ethan - this was due to a queueing failure for new users. I've spawned a defect to track the reason you got this error (instead of the more readable error that you should have gotten about the queue being full).

*** This bug has been marked as a duplicate of bug 887522 ***


Note You need to log in before you can comment on or make changes to this bug.