Bug 887491 - [abrt] libreport-gtk-2.0.18-1.fc17: Process /usr/bin/report-gtk was killed by signal 11 (SIGSEGV)
[abrt] libreport-gtk-2.0.18-1.fc17: Process /usr/bin/report-gtk was killed by...
Status: CLOSED DUPLICATE of bug 804743
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
abrt_hash:2e4197932cabfc0de54decf594d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-15 11:19 EST by steven.vargis3
Modified: 2013-01-21 04:47 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 901680 (view as bug list)
Environment:
Last Closed: 2013-01-21 04:47:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (1021 bytes, text/plain)
2012-12-15 11:19 EST, steven.vargis3
no flags Details
File: environ (1.48 KB, text/plain)
2012-12-15 11:19 EST, steven.vargis3
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-15 11:19 EST, steven.vargis3
no flags Details
File: backtrace (16.53 KB, text/plain)
2012-12-15 11:19 EST, steven.vargis3
no flags Details
File: cgroup (127 bytes, text/plain)
2012-12-15 11:19 EST, steven.vargis3
no flags Details
File: smolt_data (3.26 KB, text/plain)
2012-12-15 11:19 EST, steven.vargis3
no flags Details
File: executable (19 bytes, text/plain)
2012-12-15 11:20 EST, steven.vargis3
no flags Details
File: maps (21.84 KB, text/plain)
2012-12-15 11:20 EST, steven.vargis3
no flags Details
File: dso_list (7.03 KB, text/plain)
2012-12-15 11:20 EST, steven.vargis3
no flags Details
File: proc_pid_status (782 bytes, text/plain)
2012-12-15 11:20 EST, steven.vargis3
no flags Details
File: var_log_messages (295 bytes, text/plain)
2012-12-15 11:20 EST, steven.vargis3
no flags Details
File: open_fds (435 bytes, text/plain)
2012-12-15 11:20 EST, steven.vargis3
no flags Details

  None (edit)
Description steven.vargis3 2012-12-15 11:19:36 EST
Version-Release number of selected component:
libreport-gtk-2.0.18-1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        report-gtk -e report_Bugzilla -- /var/spool/abrt/xorg-2012-12-13-17:20:10-2740-1
crash_function: _gdk_device_xi2_reset_scroll_valuators
kernel:         3.6.9-2.fc17.i686

truncated backtrace:
:Thread no. 1 (7 frames)
: #0 _gdk_device_xi2_reset_scroll_valuators at gdkdevice-xi2.c:853
: #1 gdk_x11_device_manager_xi2_translate_event at gdkdevicemanager-xi2.c:1551
: #3 _gdk_x11_event_translator_translate at gdkeventtranslator.c:51
: #4 gdk_event_source_translate_event at gdkeventsource.c:227
: #5 _gdk_x11_display_queue_events at gdkeventsource.c:332
: #6 gdk_display_get_event at gdkdisplay.c:310
: #12 gtk_main at gtkmain.c:1161
Comment 1 steven.vargis3 2012-12-15 11:19:41 EST
Created attachment 664021 [details]
File: core_backtrace
Comment 2 steven.vargis3 2012-12-15 11:19:43 EST
Created attachment 664022 [details]
File: environ
Comment 3 steven.vargis3 2012-12-15 11:19:47 EST
Created attachment 664023 [details]
File: limits
Comment 4 steven.vargis3 2012-12-15 11:19:50 EST
Created attachment 664024 [details]
File: backtrace
Comment 5 steven.vargis3 2012-12-15 11:19:52 EST
Created attachment 664025 [details]
File: cgroup
Comment 6 steven.vargis3 2012-12-15 11:19:56 EST
Created attachment 664026 [details]
File: smolt_data
Comment 7 steven.vargis3 2012-12-15 11:20:01 EST
Created attachment 664027 [details]
File: executable
Comment 8 steven.vargis3 2012-12-15 11:20:06 EST
Created attachment 664028 [details]
File: maps
Comment 9 steven.vargis3 2012-12-15 11:20:09 EST
Created attachment 664029 [details]
File: dso_list
Comment 10 steven.vargis3 2012-12-15 11:20:14 EST
Created attachment 664030 [details]
File: proc_pid_status
Comment 11 steven.vargis3 2012-12-15 11:20:17 EST
Created attachment 664031 [details]
File: var_log_messages
Comment 12 steven.vargis3 2012-12-15 11:20:19 EST
Created attachment 664032 [details]
File: open_fds
Comment 13 Jakub Filak 2013-01-21 04:47:19 EST
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 804743 ***

Note You need to log in before you can comment on or make changes to this bug.