Bug 901680 - Process /usr/bin/report-gtk was killed by signal 11 (SIGSEGV)
Process /usr/bin/report-gtk was killed by signal 11 (SIGSEGV)
Status: CLOSED DUPLICATE of bug 902273
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
abrt_hash:2e4197932cabfc0de54decf594d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-18 14:28 EST by sm301
Modified: 2013-01-21 04:51 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 887491
Environment:
Last Closed: 2013-01-21 04:51:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (18.12 KB, text/plain)
2013-01-18 14:28 EST, sm301
no flags Details
File: cgroup (127 bytes, text/plain)
2013-01-18 14:28 EST, sm301
no flags Details
File: core_backtrace (1.04 KB, text/plain)
2013-01-18 14:28 EST, sm301
no flags Details
File: dso_list (7.61 KB, text/plain)
2013-01-18 14:28 EST, sm301
no flags Details
File: environ (1.60 KB, text/plain)
2013-01-18 14:29 EST, sm301
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-18 14:29 EST, sm301
no flags Details
File: maps (25.04 KB, text/plain)
2013-01-18 14:29 EST, sm301
no flags Details
File: open_fds (555 bytes, text/plain)
2013-01-18 14:29 EST, sm301
no flags Details
File: proc_pid_status (776 bytes, text/plain)
2013-01-18 14:29 EST, sm301
no flags Details
File: var_log_messages (386 bytes, text/plain)
2013-01-18 14:29 EST, sm301
no flags Details

  None (edit)
Description sm301 2013-01-18 14:28:39 EST
Version-Release number of selected component:
libreport-gtk-2.0.20-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        report-gtk -e report_uReport -e analyze_CCpp -e collect_* -e report_Bugzilla -e post_report -- /home/bean/.cache/abrt/spool/ccpp-2013-01-18-13:58:01-3298
crash_function: _gdk_device_xi2_reset_scroll_valuators
executable:     /usr/bin/report-gtk
kernel:         3.7.2-201.fc18.i686
remote_result:  NOTFOUND
uid:            1001

Truncated backtrace:
Thread no. 1 (7 frames)
 #0 _gdk_device_xi2_reset_scroll_valuators at gdkdevice-xi2.c:853
 #1 gdk_x11_device_manager_xi2_translate_event at gdkdevicemanager-xi2.c:1551
 #3 _gdk_x11_event_translator_translate at gdkeventtranslator.c:51
 #4 gdk_event_source_translate_event at gdkeventsource.c:227
 #5 _gdk_x11_display_queue_events at gdkeventsource.c:332
 #6 gdk_display_get_event at gdkdisplay.c:310
 #12 gtk_main at gtkmain.c:1160

Potential duplicate: bug 887491
Comment 1 sm301 2013-01-18 14:28:43 EST
Created attachment 682650 [details]
File: backtrace
Comment 2 sm301 2013-01-18 14:28:45 EST
Created attachment 682651 [details]
File: cgroup
Comment 3 sm301 2013-01-18 14:28:50 EST
Created attachment 682652 [details]
File: core_backtrace
Comment 4 sm301 2013-01-18 14:28:57 EST
Created attachment 682653 [details]
File: dso_list
Comment 5 sm301 2013-01-18 14:29:05 EST
Created attachment 682654 [details]
File: environ
Comment 6 sm301 2013-01-18 14:29:13 EST
Created attachment 682655 [details]
File: limits
Comment 7 sm301 2013-01-18 14:29:19 EST
Created attachment 682656 [details]
File: maps
Comment 8 sm301 2013-01-18 14:29:25 EST
Created attachment 682657 [details]
File: open_fds
Comment 9 sm301 2013-01-18 14:29:34 EST
Created attachment 682658 [details]
File: proc_pid_status
Comment 10 sm301 2013-01-18 14:29:38 EST
Created attachment 682659 [details]
File: var_log_messages
Comment 11 Jakub Filak 2013-01-21 04:51:37 EST

*** This bug has been marked as a duplicate of bug 902273 ***

Note You need to log in before you can comment on or make changes to this bug.