Bug 88751 - gnome-keybinding-properties does not allow custom keybindings
Summary: gnome-keybinding-properties does not allow custom keybindings
Status: CLOSED DUPLICATE of bug 88805
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-13 03:09 UTC by Steven Brooks
Modified: 2013-04-02 04:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steven Brooks 2003-04-13 03:09:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
According to the help for gnome-keybinding-properties (i.e. go to the GNOME menu
| Preferences | Keyboard Shortcuts and click Help), you can add custom
keybindings by going to gnome-keybinding-properties and hitting the Add button.

However, there is no Add button.


Version-Release number of selected component (if applicable):
2.2.0.1-9

How reproducible:
Always

Steps to Reproduce:
1. GNOME menu | Preferences | Keyboard Shortcuts
2. Press "Help", read about "Add" button

    

Actual Results:  There is no Add button.

Expected Results:  There is an Add button that allows you to create custom
keybindings to arbitrary programs.

Additional info:

Comment 1 Steven Brooks 2003-04-13 03:15:36 UTC
I just noticed there is a GNOME bug for this:
    http://bugzilla.gnome.org/show_bug.cgi?id=105679
which indicates it is fixed for 2.2.1.  I'm not clear if they mean they've added
the feature, or removed it from the documentation.

I think the feature should be added/included/backported to RedHat 9.  To the
friend who pointed this out to me, being unable to customise his keybindings is
a killer bug (a "workflow" bug, sure, but a killer one), and it is a regression
in the sense he could set custom keybindings in RedHat 7.3.

Comment 2 Marco Pesenti Gritti 2004-10-21 11:48:14 UTC
It was removed from documentation.

I'm not sure why Sun patch is not upstream, ccing Mark

Comment 3 Marco Pesenti Gritti 2004-10-21 11:52:20 UTC

*** This bug has been marked as a duplicate of 88805 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:52:39 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.