Bug 887516 - [abrt]: BUG: unable to handle kernel NULL pointer dereference at 000000a0
[abrt]: BUG: unable to handle kernel NULL pointer dereference at 000000a0
Status: CLOSED DUPLICATE of bug 768534
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:683267d981110fd9e3c988478b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-15 15:56 EST by Chris Clarke
Modified: 2012-12-17 09:49 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-17 09:49:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Clarke 2012-12-15 15:56:23 EST
Description of problem:
I was trying to unmount a USB hard drive by using the 'eject' button on the GUI. I right clicked on 'device notifier' to get this.

Additional info:
BUG: unable to handle kernel NULL pointer dereference at 000000a0
IP: [<c095b36d>] _raw_spin_lock+0xd/0x30
*pde = 00000000 
Oops: 0002 [#1] SMP 
Modules linked in: vfat fat usblp ppp_deflate zlib_deflate bsd_comp ppp_async crc_ccitt ppp_generic slhc ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_mangle ip6t_REJECT bnep lockd nf_conntrack_ipv6 bluetooth nf_defrag_ipv6 iptable_nat nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_hda_codec_realtek snd_hda_intel uvcvideo snd_hda_codec arc4 videobuf2_vmalloc snd_hwdep videobuf2_memops snd_seq option videobuf2_core usb_wwan snd_seq_device snd_pcm ath5k videodev iTCO_wdt ath iTCO_vendor_support mac80211 media snd_page_alloc snd_timer sparse_keymap cfg80211 snd rfkill i2c_i801 soundcore coretemp acerhdf jmb38x_ms memstick lpc_ich microcode serio_raw joydev uinput mmc_block r8169 sdhci_pci i915 sdhci mii mmc_core i2c_algo_bit drm_kms_helper drm i2c_core wmi video usb_storage sunrpc
Pid: 1604, comm: nepomukservices Not tainted 3.6.10-5.fc18.i686 #1 Acer AOA150/        
EIP: 0060:[<c095b36d>] EFLAGS: 00210292 CPU: 1
EIP is at _raw_spin_lock+0xd/0x30
EAX: 000000a0 EBX: d3b1bb60 ECX: 00000001 EDX: 00000100
ESI: 00000000 EDI: f8ec23c0 EBP: f070df30 ESP: f070df30
 DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
CR0: 80050033 CR2: 000000a0 CR3: 3059c000 CR4: 000007c0
DR0: 00000000 DR1: 00000000 DR2: 00000000 DR3: 00000000
DR6: ffff0ff0 DR7: 00000400
Process nepomukservices (pid: 1604, ti=f070c000 task=f0660000 task.ti=f070c000)
Stack:
 f070df40 f8ebf107 d3b1bb60 d3b1bbfc f070df4c f8ebf1a6 d3b1bb60 f070df60
 c055ab38 d3b1bb60 d3b1bbb4 f205b000 f070df78 c055b171 f0723540 d7cf4f50
 f0723540 d3b1bb60 f070df94 c057c487 00000000 d7cf4f5c f0723540 f0723a80
Call Trace:
 [<f8ebf107>] fat_detach+0x27/0x70 [fat]
 [<f8ebf1a6>] fat_evict_inode+0x56/0x60 [fat]
 [<c055ab38>] evict+0x88/0x150
 [<c055b171>] iput+0xc1/0x140
 [<c057c487>] fsnotify_destroy_mark+0x117/0x120
 [<c057df72>] sys_inotify_rm_watch+0x52/0x90
 [<c096219f>] sysenter_do_call+0x12/0x28
 [<c0950000>] ? powernowk8_init+0x181/0x189
Code: ff ff ff ff 89 e5 ba 01 00 00 00 e8 ee fe ff ff 5d c3 90 90 90 90 90 90 90 90 90 90 90 90 55 89 e5 3e 8d 74 26 00 ba 00 01 00 00 <f0> 66 0f c1 10 0f b6 ce 38 d1 74 10 8d b4 26 00 00 00 00 f3 90
EIP: [<c095b36d>] _raw_spin_lock+0xd/0x30 SS:ESP 0068:f070df30
CR2: 00000000000000a0

Potential duplicate: bug 861615
Comment 1 Josh Boyer 2012-12-17 09:49:42 EST

*** This bug has been marked as a duplicate of bug 768534 ***

Note You need to log in before you can comment on or make changes to this bug.