Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 887551 - [abrt] nautilus-3.6.3-3.fc18: _gdk_device_xi2_reset_scroll_valuators: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-3.6.3-3.fc18: _gdk_device_xi2_reset_scroll_valuators: Process...
Keywords:
Status: CLOSED DUPLICATE of bug 902273
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 18
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c6945694f7b9504fdb672f38b1c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-16 09:36 UTC by Boomer Zha
Modified: 2015-03-03 23:06 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-01-21 10:38:20 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (27.54 KB, text/plain)
2012-12-16 09:36 UTC, Boomer Zha
no flags Details
File: cgroup (132 bytes, text/plain)
2012-12-16 09:36 UTC, Boomer Zha
no flags Details
File: core_backtrace (1.49 KB, text/plain)
2012-12-16 09:36 UTC, Boomer Zha
no flags Details
File: dso_list (17.09 KB, text/plain)
2012-12-16 09:36 UTC, Boomer Zha
no flags Details
File: environ (1.58 KB, text/plain)
2012-12-16 09:36 UTC, Boomer Zha
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-16 09:36 UTC, Boomer Zha
no flags Details
File: maps (82.28 KB, text/plain)
2012-12-16 09:36 UTC, Boomer Zha
no flags Details
File: open_fds (2.68 KB, text/plain)
2012-12-16 09:36 UTC, Boomer Zha
no flags Details
File: proc_pid_status (927 bytes, text/plain)
2012-12-16 09:36 UTC, Boomer Zha
no flags Details
File: var_log_messages (315 bytes, text/plain)
2012-12-16 09:36 UTC, Boomer Zha
no flags Details

Description Boomer Zha 2012-12-16 09:36:23 UTC
Version-Release number of selected component:
nautilus-3.6.3-3.fc18

Additional info:
backtrace_rating: 4
cmdline:        nautilus
crash_function: _gdk_device_xi2_reset_scroll_valuators
executable:     /usr/bin/nautilus
kernel:         3.6.10-5.fc18.x86_64
remote_result:  804743
uid:            1000

Truncated backtrace:
Thread no. 1 (8 frames)
 #0 _gdk_device_xi2_reset_scroll_valuators at gdkdevice-xi2.c:853
 #1 gdk_x11_device_manager_xi2_translate_event at gdkdevicemanager-xi2.c:1551
 #3 _gdk_x11_event_translator_translate at gdkeventtranslator.c:51
 #4 gdk_event_source_translate_event at gdkeventsource.c:227
 #5 _gdk_x11_display_queue_events at gdkeventsource.c:332
 #6 gdk_display_get_event at gdkdisplay.c:310
 #11 g_main_context_iteration at gmain.c:3351
 #12 g_application_run at gapplication.c:1624

Potential duplicate: bug 857880

Comment 1 Boomer Zha 2012-12-16 09:36:27 UTC
Created attachment 664259 [details]
File: backtrace

Comment 2 Boomer Zha 2012-12-16 09:36:29 UTC
Created attachment 664260 [details]
File: cgroup

Comment 3 Boomer Zha 2012-12-16 09:36:32 UTC
Created attachment 664261 [details]
File: core_backtrace

Comment 4 Boomer Zha 2012-12-16 09:36:34 UTC
Created attachment 664262 [details]
File: dso_list

Comment 5 Boomer Zha 2012-12-16 09:36:37 UTC
Created attachment 664263 [details]
File: environ

Comment 6 Boomer Zha 2012-12-16 09:36:39 UTC
Created attachment 664264 [details]
File: limits

Comment 7 Boomer Zha 2012-12-16 09:36:43 UTC
Created attachment 664265 [details]
File: maps

Comment 8 Boomer Zha 2012-12-16 09:36:46 UTC
Created attachment 664266 [details]
File: open_fds

Comment 9 Boomer Zha 2012-12-16 09:36:48 UTC
Created attachment 664267 [details]
File: proc_pid_status

Comment 10 Boomer Zha 2012-12-16 09:36:51 UTC
Created attachment 664268 [details]
File: var_log_messages

Comment 11 Marek Kašík 2013-01-21 10:38:20 UTC

*** This bug has been marked as a duplicate of bug 902273 ***


Note You need to log in before you can comment on or make changes to this bug.