Bug 88759 - RFE: Include Window Maker with next version
RFE: Include Window Maker with next version
Status: CLOSED DUPLICATE of bug 81697
Product: Red Hat Linux
Classification: Retired
Component: WindowMaker (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Copeland
Ben Levenson
http://www.windowmaker.org
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-13 07:53 EDT by Thomas Ribbrock
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Ribbrock 2003-04-13 07:53:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
Window Maker has been removed from RHL. This is a pity, as Window Maker is a
well working window manager which - contrary to GNOME/KDE - doesn't use much
resources. Please consider re-including it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
n/a

Additional info:
Comment 1 Bill Nottingham 2003-04-14 15:53:47 EDT

*** This bug has been marked as a duplicate of 81697 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.