Bug 887610 - libcue-1.4.0.tar.bz2 released on 2010-05-03 (?)
Summary: libcue-1.4.0.tar.bz2 released on 2010-05-03 (?)
Keywords:
Status: CLOSED DUPLICATE of bug 915698
Alias: None
Product: Fedora
Classification: Fedora
Component: libcue
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-16 19:07 UTC by Michael Schwendt
Modified: 2013-03-02 14:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-02 14:58:40 UTC
Type: Bug


Attachments (Terms of Use)

Description Michael Schwendt 2012-12-16 19:07:41 UTC
At upstream URL there is libcue 1.4.0 from 2010-05-03 while Fedora includes only 1.3.0 from 2009-04-24.

Huh?

Comment 1 Peter Lemenkov 2012-12-16 19:38:08 UTC
(In reply to comment #0)
> At upstream URL there is libcue 1.4.0 from 2010-05-03 while Fedora includes
> only 1.3.0 from 2009-04-24.

I'm aware of it. Actually a difference between 1.3.0 and 1.4.0 is a patch explicitly disallowing parallel make, and another one which affects code generation with a recent flex. No API changes. That's why I decided to assign a lowest priority value to this update.

I'll update - just to stop confusing people further (I've already been asked by someone why I didn't roll update).

Comment 2 Peter Lemenkov 2013-03-02 14:58:40 UTC

*** This bug has been marked as a duplicate of bug 915698 ***


Note You need to log in before you can comment on or make changes to this bug.