Bug 887985 - [abrt] libreoffice-core-3.5.7.2-6.fc17: memcpy: Process /usr/lib/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] libreoffice-core-3.5.7.2-6.fc17: memcpy: Process /usr/lib/libreoffice/...
Status: CLOSED DUPLICATE of bug 820074
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:1ab91cc23a9b2b0daf627357bf8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-17 13:34 EST by Wayne
Modified: 2012-12-18 03:09 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-18 03:09:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (579 bytes, text/plain)
2012-12-17 13:34 EST, Wayne
no flags Details
File: environ (1.77 KB, text/plain)
2012-12-17 13:34 EST, Wayne
no flags Details
File: backtrace (33.75 KB, text/plain)
2012-12-17 13:34 EST, Wayne
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-17 13:34 EST, Wayne
no flags Details
File: cgroup (128 bytes, text/plain)
2012-12-17 13:35 EST, Wayne
no flags Details
File: smolt_data (2.89 KB, text/plain)
2012-12-17 13:35 EST, Wayne
no flags Details
File: executable (40 bytes, text/plain)
2012-12-17 13:35 EST, Wayne
no flags Details
File: maps (53.46 KB, text/plain)
2012-12-17 13:35 EST, Wayne
no flags Details
File: dso_list (17.73 KB, text/plain)
2012-12-17 13:35 EST, Wayne
no flags Details
File: proc_pid_status (790 bytes, text/plain)
2012-12-17 13:35 EST, Wayne
no flags Details
File: open_fds (264 bytes, text/plain)
2012-12-17 13:35 EST, Wayne
no flags Details
File: var_log_messages (309 bytes, text/plain)
2012-12-17 13:35 EST, Wayne
no flags Details

  None (edit)
Description Wayne 2012-12-17 13:34:35 EST
Version-Release number of selected component:
libreoffice-core-3.5.7.2-6.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 3
cmdline:        /usr/lib/libreoffice/program/soffice.bin --calc --splash-pipe=6
crash_function: memcpy
kernel:         3.6.9-2.fc17.i686.PAE

truncated backtrace:
:Thread no. 1 (6 frames)
: #0 memcpy at ../sysdeps/i386/i686/memcpy.S:75
: #1 ??
: #2 memcpy at /usr/include/bits/string3.h:52
: #3 rtl_copyMemory at /usr/src/debug/libreoffice-3.5.7.2/sal/rtl/source/memory.cxx:45
: #4 ICEConnectionWorker at /usr/src/debug/libreoffice-3.5.7.2/vcl/unx/generic/app/sm.cxx:662
: #5 osl_thread_start_Impl at thread.c:277
Comment 1 Wayne 2012-12-17 13:34:40 EST
Created attachment 665035 [details]
File: core_backtrace
Comment 2 Wayne 2012-12-17 13:34:45 EST
Created attachment 665036 [details]
File: environ
Comment 3 Wayne 2012-12-17 13:34:52 EST
Created attachment 665037 [details]
File: backtrace
Comment 4 Wayne 2012-12-17 13:34:58 EST
Created attachment 665038 [details]
File: limits
Comment 5 Wayne 2012-12-17 13:35:03 EST
Created attachment 665039 [details]
File: cgroup
Comment 6 Wayne 2012-12-17 13:35:11 EST
Created attachment 665040 [details]
File: smolt_data
Comment 7 Wayne 2012-12-17 13:35:16 EST
Created attachment 665041 [details]
File: executable
Comment 8 Wayne 2012-12-17 13:35:24 EST
Created attachment 665042 [details]
File: maps
Comment 9 Wayne 2012-12-17 13:35:30 EST
Created attachment 665043 [details]
File: dso_list
Comment 10 Wayne 2012-12-17 13:35:36 EST
Created attachment 665044 [details]
File: proc_pid_status
Comment 11 Wayne 2012-12-17 13:35:42 EST
Created attachment 665045 [details]
File: open_fds
Comment 12 Wayne 2012-12-17 13:35:46 EST
Created attachment 665046 [details]
File: var_log_messages
Comment 13 Stephan Bergmann 2012-12-18 03:09:35 EST

*** This bug has been marked as a duplicate of bug 820074 ***

Note You need to log in before you can comment on or make changes to this bug.