Bug 888226 - [rhevm] - Upgrade - Rollback instructions are missing from the upgrade log
[rhevm] - Upgrade - Rollback instructions are missing from the upgrade log
Status: CLOSED DUPLICATE of bug 880630
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.1.3
Assigned To: Moran Goldboim
Pavel Stehlik
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-18 05:29 EST by David Botzer
Modified: 2014-01-13 19:04 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-06 09:13:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
upgrade-fail-instruc (221.43 KB, application/octet-stream)
2012-12-18 05:29 EST, David Botzer
no flags Details

  None (edit)
Description David Botzer 2012-12-18 05:29:42 EST
Created attachment 665416 [details]
upgrade-fail-instruc

Description of problem:
Starting upgrade from 3.0 to 3.1. If we fail there are steps for rollback for engine, reports & dwh

But the instructions are missing from the upgrade log

Version-Release number of selected component (if applicable):
3.1/si25.1

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
No rollback instructions in upgrade log

Expected results:
should include the same instructions displayed on screen in log file
Comment 2 Moran Goldboim 2013-01-06 09:13:29 EST

*** This bug has been marked as a duplicate of bug 880630 ***

Note You need to log in before you can comment on or make changes to this bug.