Bug 88876 - Installer Crashes Errorno 2
Summary: Installer Crashes Errorno 2
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: anaconda
Version: 2.1
Hardware: i386
OS: Linux
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
Depends On:
TreeView+ depends on / blocked
Reported: 2003-04-15 08:27 UTC by Neil Graham
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2006-02-21 18:52:41 UTC
Target Upstream Version:

Attachments (Terms of Use)

Description Neil Graham 2003-04-15 08:27:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT)

Description of problem:
After install completes installing packages it errors with: 

Traceback (innermost last):
File "/usr/bin/anaconda", line 629, in ?
File "/usr/bin/anaconda/gui.py", line 350, in run
File "/usr/bin/anaconda/gui.py", line 782, in run
File "/usr/lib/python1.5/site-packages/gtk.py", line 2608, in mainloop 
File "/usr/bin/anaconda/gui.py", line 501, in handleRenderCallback
File "/usr/bin/anaconda/iw/progress_gui.py", line 135, in renderCallback
File "/usr/bin/anaconda/gui.py", line 403, in nextClicked
File "/usr/bin/anaconda/dispatch.py", line 143, in gotoNext
File "/usr/bin/anaconda/dispatch.py", line 208, in moveStep
File "/usr/bin/anaconda/packages.py", line 754, in doPostInstall
File "/usr/bin/anaconda/iutil.py", line 94, in execWithRedirect
OSError: [Errno 2] No such file or directory

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Install selecting either defaults or various options
2.Insert CD's when requested
3. After install of packages the installer crashes with above error.

Actual Results:  The install halts. Propmpts me to either debug or save error 
to disk.

Expected Results:  Install complete

Additional info:

Have tried re-burning CD images, various disk configs, various ADI graphics 
cards etc. Still

Comment 1 Michael Fulbright 2003-04-15 16:39:32 UTC
What hardware is this error occuring on?

Comment 2 Neil Graham 2003-04-16 07:55:58 UTC
The hardware is: 

ASUS A7V KT133 motherboard   
Duron 1.2Ghz Socket A CPU
ATI 32mb XPERT 2000 AGP Video Card
MAXTOR 9GB Hard Disk - Can get model No if required
SEAGATE 120 GB Hard Disk - Can get model No if required

Have also tried a:

SiS 315 64MB AGP Video Card

Comment 3 Michael Fulbright 2003-05-09 21:37:39 UTC
This looks like a media error, see bug 75008 for info on debugging this.

*** This bug has been marked as a duplicate of 75008 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:52:41 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.