Bug 888890 - quartz-rhevm is not being removed after upgrade
quartz-rhevm is not being removed after upgrade
Status: CLOSED DUPLICATE of bug 887948
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Moran Goldboim
Pavel Stehlik
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-19 12:52 EST by Ohad Basan
Modified: 2014-10-30 18:34 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-19 13:05:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ohad Basan 2012-12-19 12:52:28 EST
Description of problem:
quart-rhevm is no longer needed in rhevm 3.1 and should be removed after upgrading from 3.0 to 3.1

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.install rhevm 3.0
2.run upgrade to 3.1
3.run rpm -qa | grep quartz-rhevm
  
Actual results:
the package still exists

Expected results:
this package can be removed during the upgrade procedure.

Additional info:
Comment 1 Yaniv Kaul 2012-12-19 13:05:30 EST

*** This bug has been marked as a duplicate of bug 887948 ***

Note You need to log in before you can comment on or make changes to this bug.