Bug 88953 - gnome-sound recorder crash
Summary: gnome-sound recorder crash
Status: CLOSED DUPLICATE of bug 106104
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gnome-media (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords: Triaged
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-04-15 17:47 UTC by jean
Modified: 2015-01-08 00:04 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jean 2003-04-15 17:47:02 UTC
Description of problem:
gnome-sound recorder crash when I click on the record button

Version-Release number of selected component (if applicable):

 gnome-media-2.2.1.1-4 

How reproducible:
every time

Steps to Reproduce:
1. open gnome-sound-recorder
2. try to record 
3.
    
Actual results:
all others sound applications are working fine (apparently)

Expected results:


Additional info:
carte audio i810 

here is /proc/pci : 
""""""""""""""""pci""""""""""""""""""
PCI devices found:
  Bus  0, device   0, function  0:
    Host bridge: Intel Corp. 82810E DC-133 GMCH [Graphics Memory Controller Hub]
(rev 3).
  Bus  0, device   1, function  0:
    VGA compatible controller: Intel Corp. 82810E DC-133 CGC [Chipset Graphics
Controller] (rev 3).
      IRQ 9.
      Prefetchable 32 bit memory at 0xf8000000 [0xfbffffff].
      Non-prefetchable 32 bit memory at 0xff000000 [0xff07ffff].
  Bus  0, device  30, function  0:
    PCI bridge: Intel Corp. 82801AA PCI Bridge (rev 2).
      Master Capable.  No bursts.  Min Gnt=6.
  Bus  0, device  31, function  0:
    ISA bridge: Intel Corp. 82801AA ISA Bridge (LPC) (rev 2).
  Bus  0, device  31, function  1:
    IDE interface: Intel Corp. 82801AA IDE (rev 2).
      I/O at 0xffa0 [0xffaf].
  Bus  0, device  31, function  2:
    USB Controller: Intel Corp. 82801AA USB (rev 2).
      IRQ 11.
      I/O at 0xff80 [0xff9f].
  Bus  0, device  31, function  3:
    SMBus: Intel Corp. 82801AA SMBus (rev 2).
      IRQ 10.
      I/O at 0xdcd0 [0xdcdf].
  Bus  0, device  31, function  5:
    Multimedia audio controller: Intel Corp. 82801AA AC'97 Audio (rev 2).
      IRQ 10.
      I/O at 0xd800 [0xd8ff].
      I/O at 0xdc80 [0xdcbf].
  Bus  1, device  12, function  0:
    Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 120).
      IRQ 5.
      Master Capable.  Latency=64.  Min Gnt=10.Max Lat=10.
      I/O at 0xec80 [0xecff].
      Non-prefetchable 32 bit memory at 0xfdfffc00 [0xfdfffc7f].
""""""""""""""""""""""""end pci"""""""""""""""""""""

Comment 1 Eric Doutreleau 2003-05-19 12:30:32 UTC
I got exactly the same problem with a Dell optiplex GX150.



Comment 2 Ben Woodard 2004-01-25 23:52:24 UTC
Reproduced the exact same problem on RHEL3 with a Dell Lattitude L400
(provided to me by RH)

Comment 3 Ben Woodard 2004-01-25 23:59:38 UTC
*** Bug 102871 has been marked as a duplicate of this bug. ***

Comment 4 Ben Woodard 2004-01-26 00:06:51 UTC
The bug report with the most detail seems to be 106104. Resolving this
bug as a dup of that rather than the other way around because since
the other has more info

*** This bug has been marked as a duplicate of 106104 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:52:41 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.