Bug 88957 - Installer crashes when trying to format drives
Installer crashes when trying to format drives
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-15 14:04 EDT by Brendan Gray
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash dump from anaconda during install (683.70 KB, text/plain)
2003-04-15 14:07 EDT, Brendan Gray
no flags Details

  None (edit)
Description Brendan Gray 2003-04-15 14:04:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:
During text based installation, after going through disk druid, installer 
crashed while trying to format the swap space.  I had it set to check for bad 
blocks during format.

It also happens on RedHat 8, RH 7.3, and 7.2.

The machine was running RedHat 7.0 fine when I tried to do a fresh install.

Version-Release number of selected component (if applicable):
Anaconda

How reproducible:
Always

Steps to Reproduce:
1.start linux text install
2.follow all steps
3.installer will crash when either trying to format hard drive, or when ready 
to begin package install
    

Actual Results:  If I tell disk druid to check for bad blocks, it will crash 
quicker than if I don't.  If I don't tell it to check for bad blocks, it won't 
crash until after package selection, and when its formatting and getting ready 
to install packages.

Additional info:

Compaq Deskpro 2000 5200MMX
Pentium 200 MMX
64 meg RAM
3 gig HD

I collected the crash dump onto a floppy.
It was running RedHat 7.0 fine, and when trying to do a fresh install of RH 9 I 
got this error.  I got the same errors when trying RedHat 8, RH 7.3, and RH 7.2.
Comment 1 Brendan Gray 2003-04-15 14:07:56 EDT
Created attachment 91144 [details]
crash dump from anaconda during install
Comment 2 Brendan Gray 2003-04-17 14:22:08 EDT
I found a workable solution to my install problem.  I first installed RedHat 
7.0, then did a upgrade to RedHat 9, instead of trying a fresh install.  It 
worked perfectly as it should have.  So RedHat 9 (and also RedHat 8) won't 
install fresh on a Compaq Deskpro 2000 5200MMX, but RedHat 7.0 will.
Comment 3 Michael Fulbright 2003-04-22 11:42:43 EDT
It appears you were getting read errors from one of your CDs when the above
error occurred. Apparently the read error is sporatic if you were able to
upgrade with the same CDs.

*** This bug has been marked as a duplicate of 75008 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:52:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.