Bug 88969 - Can't delete workflow in content section UI
Can't delete workflow in content section UI
Status: CLOSED DUPLICATE of bug 89269
Product: Red Hat Enterprise CMS
Classification: Retired
Component: other (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: Justin Ross
Jon Orris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-15 16:20 EDT by Justin Ross
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Ross 2003-04-15 16:20:21 EDT
Description of problem:

You get a CCM error if you try to delete a workflow.

How reproducible:

Always

Steps to Reproduce:
1. Select an existing workflow.
2. Delete it.
    
Actual results:

A CCM error.

Expected results:

Successful deletion.
Comment 1 Justin Ross 2003-04-23 11:13:55 EDT
This bug was a duplicate.  Closing.

*** This bug has been marked as a duplicate of 89269 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.