Bug 88974 - Upgrade or New install Red Hat 9.0 can't write image to drive
Upgrade or New install Red Hat 9.0 can't write image to drive
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
9
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-15 17:29 EDT by BuddiVince
Modified: 2006-02-21 13:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump created when error occured (800.27 KB, text/plain)
2003-04-15 17:31 EDT, BuddiVince
no flags Details

  None (edit)
Description BuddiVince 2003-04-15 17:29:24 EDT
Description of problem:
Red Hat 9.0 continues to give "can't write image to hard drive error" during
new install or upgrade. Tried a couple of hard drives same result.

Version-Release number of selected component (if applicable):


How reproducible:
Everytime.

Steps to Reproduce:
1.Start Red Hat 9.0 install from CD
2.Run regular installation have Disk Druid automatically format disk
3.Select packages ( I select everything)
4.Completion bar for writing image get half way and error shows up.

    
Actual results:
Error msg: Can write image to hard drive or disk is full. Bug info created
and downloaded to floppy disk

Expected results:
Complete installation of Red Hat 9.0.
Red Hat 8.0 was installed and re-installed w/o problem

Additional info:
Comment 1 BuddiVince 2003-04-15 17:31:27 EDT
Created attachment 91147 [details]
Dump created when error occured

file create when error occured.
Comment 2 Michael Fulbright 2003-04-21 17:17:27 EDT
Please test your CD(s) as the error log indicates numerous read errors were
occuring.
Comment 3 BuddiVince 2003-04-21 17:39:53 EDT
I tried 3 different sets of CD's and 2 separate systems and I get the same error.
Comment 4 Michael Fulbright 2003-05-12 16:44:17 EDT
These errors:

<4>Raw sense data:0xf0 0x00 0x03 0x00 0x04 0x10 0x96 0x0a 0x00 0x00 0x00 0x00
0x11 0x00 0x00 0x00 0x00 0x00 
<4> I/O error: dev 0b:00, sector 1065560
<4> I/O error: dev 0b:00, sector 1065564
<4>scsi1: ERROR on channel 0, id 5, lun 0, CDB: 0x28 00 00 04 10 96 00 00 01 00 
<4>Info fld=0x41096, Current sd0b:00: sns = f0  3
<4>ASC=11 ASCQ= 0
<4>Raw sense data:0xf0 0x00 0x03 0x00 0x04 0x10 0x96 0x0a 0x00 0x00 0x00 0x00
0x11 0x00 0x00 0x00 0x00 0x00 
<4> I/O error: dev 0b:00, sector 1065560
<4>scsi1: ERROR on channel 0, id 5, lun 0, CDB: 0x28 00 00 04 10 96 00 00 01 00 
<4>Info fld=0x41096, Current sd0b:00: sns = f0  3
<4>ASC=11 ASCQ= 0
<4>Raw sense data:0xf0 0x00 0x03 0x00 0x04 0x10 0x96 0x0a 0x00 0x00 0x00 0x00
0x11 0x00 0x00 0x00 0x00 0x00 
<4> I/O error: dev 0b:00, sector 1065560
<4>scsi1: ERROR on channel 0, id 5, lun 0, CDB: 0x28 00 00 04 20 d4 00 00 3f 00 
<4>Info fld=0x420ee, Current sd0b:00: sns = f0  3
<4>ASC=11 ASCQ= 0
<4>Raw sense data:0xf0 0x00 0x03 0x00 0x04 0x20 0xee 0x0a 0x00 0x00 0x00 0x00
0x11 0x00 0x00 0x00 0x00 0x00 
<4> I/O error: dev 0b:00, sector 1082296
<4> I/O error: dev 0b:00, sector 1082300
<4>scsi1: ERROR on channel 0, id 5, lun 0, CDB: 0x28 00 00 04 20 ee 00 00 02 00 
<4>Info fld=0x420ee, Current sd0b:00: sns = f0  3
<4>ASC=11 ASCQ= 0
<4>Raw sense data:0xf0 0x00 0x03 0x00 0x04 0x20 0xee 0x0a 0x00 0x00 0x00 0x00
0x11 0x00 0x00 0x00 0x00 0x00 
<4> I/O error: dev 0b:00, sector 1082296
<4> I/O error: dev 0b:00, sector 1082300
<4>scsi1: ERROR on channel 0, id 5, lun 0, CDB: 0x28 00 00 04 a3 a2 00 00 3f 00 
<4>Info fld=0x4a3b7, Current sd0b:00: sns = f0  3
<4>ASC=11 ASCQ= 0
<4>Raw sense data:0xf0 0x00 0x03 0x00 0x04 0xa3 0xb7 0x0a 0x00 0x00 0x00 0x00
0x11 0x00 0x00 0x00 0x00 0x00 
<4> I/O error: dev 0b:00, sector 1216220
<4> I/O error: dev 0b:00, sector 1216224
<4>scsi1: ERROR on channel 0, id 5, lun 0, CDB: 0x28 00 00 04 a3 b7 00 00 01 00 
<4>Info fld=0x4a3b7, Current sd0b:00: sns = f0  3
<4>ASC=11 ASCQ= 0
<4>Raw sense data:0xf0 0x00 0x03 0x00 0x04 0xa3 0xb7 0x0a 0x00 0x00 0x00 0x00
0x11 0x00 0x00 0x00 0x00 0x00 
<4> I/O error: dev 0b:00, sector 1216220
<4>scsi1: ERROR on channel 0, id 5, lun 0, CDB: 0x28 00 00 04 a3 b7 00 00 01 00 
<4>Info fld=0x4a3b7, Current sd0b:00: sns = f0  3
<4>ASC=11 ASCQ= 0
<4>Raw sense data:0xf0 0x00 0x03 0x00 0x04 0xa3 0xb7 0x0a 0x00 0x00 0x00 0x00
0x11 0x00 0x00 0x00 0x00 0x00 
<4> I/O error: dev 0b:00, sector 1216220

are from the CD drive being unable to read the disc.  You may want to try
different drives and media types as the discs you have are not readable on the
system you have.

*** This bug has been marked as a duplicate of 75008 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:52:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.