Bug 88986 - TypeError: Could not create map view.
Summary: TypeError: Could not create map view.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL: http://68.80.41.174
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-16 01:28 UTC by Horace Elcock
Modified: 2007-04-18 16:53 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2003-04-23 15:48:51 UTC


Attachments (Terms of Use)

Description Horace Elcock 2003-04-16 01:28:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
Please go to the URL above for Information. During installation on a Dell Optiplex GX1 450 MHz/384MB RAM , error message was generated. There was a message to send bug to bugzilla. Thank you a million times over!!

Version-Release number of selected component (if applicable):
kernel 2.4.18-3BOOT (bhcompile@stripples.devel.redhat.com) (gcc version 2.96 20000731 Red Hat Linux 7.3.2.96-110

How reproducible:
Always

Steps to Reproduce:
1. During installation, choosing "Custom Install."
2.
3.
    

Actual Results:  See URL please

Additional info:

Comment 1 Horace Elcock 2003-04-16 02:02:37 UTC
Sorry about the version release number...it is 2.4.18-27.x

Comment 2 Michael Fulbright 2003-04-22 15:38:20 UTC
I would need to see the entire bug log but this is almost always due to a bad
CD. Please test all your media (see bug 75008 for details).

Comment 3 Horace Elcock 2003-04-23 15:48:51 UTC
Hello Sir, thank you so much for your reply. I was able to complete the 
installation. When I did the initial installation, I chose a "Custom Install." 
I believe that the error was generated because of the choices I made. All is 
well. Thanks again!!


Note You need to log in before you can comment on or make changes to this bug.