Bug 88993 - 3w-xxxx driver oops
Summary: 3w-xxxx driver oops
Status: CLOSED DUPLICATE of bug 90127
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-16 06:58 UTC by Jürgen Botz
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jürgen Botz 2003-04-16 06:58:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401

Description of problem:
Attempting to mount a filesystem on a 3Ware RAID device oopses.  This is a "me
too" report for bug 84202, but due to some screw-up in bugzilla I can't change
that bug... it complains that I'm trying to change the component from
"AfterStep-APPS" to "kernel", when of course it is already "kernel" and I didn't
touch the component list.

Here is the text of my bug report...

I get a similar oops in RH9, kernel 2.4.20-8 when attempting to mount a
filesystem on the 3ware controller.  Basically it seems that the 3ware driver is
hosed on RedHat kernels.  I have RH9 on a disk that's on a regular IDE
controller and the 3w-xxxx module loads fine and I can even fdisk /dev/sda (the
3ware RAID) and see the partitions on it... but trying to mount /dev/sda1 or any
other part produces the oops. 

This doesn't happen with marcello 2.4.20 or 2.4.21pre kernels.



Version-Release number of selected component (if applicable):
kernel-2.4.20-8

How reproducible:
Always

Steps to Reproduce:
1. see above
2.
3.
    

Additional info:

Comment 1 Alan Cox 2003-06-05 16:29:15 UTC

*** This bug has been marked as a duplicate of 90127 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.