Bug 890040 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodb...
Status: CLOSED DUPLICATE of bug 890634
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:2977e1294d088a6581fe24b6e9a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-24 09:26 EST by frank.schletz
Modified: 2013-01-08 17:38 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 17:38:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description frank.schletz 2012-12-24 09:26:52 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.10-2.fc16.x86_64 root=/dev/mapper/vg_mztp26fs-rootlv ro rd.md=0 rd.dm=0 KEYTABLE=de quiet rd.lvm.lv=vg_mztp26fs/rootlv LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 rd.lvm.lv=vg_mztp26fs/swaplv rd.luks.uuid=luks-366cad7b-94c3-43a9-80c1-1a23de71dd77

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name: 4180AJ3
:MMIO read or write has been dropped 2
:Modules linked in: tcp_lp ppdev vmnet(O) parport_pc parport fuse vsock(O) vmci(O) vmmon(O) lockd iptable_nat nf_conntrack_ftp nf_nat ip6table_mangle iptable_mangle xt_LOG ip6t_ipv6header ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_limit rfcomm nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack bnep ip6table_filter ip6_tables tun snd_hda_codec_hdmi snd_hda_codec_conexant tp_smapi(O) input_polldev thinkpad_ec(O) arc4 iwldvm snd_hda_intel snd_hda_codec snd_hwdep uvcvideo videobuf2_core videodev snd_seq snd_seq_device snd_pcm i915 snd_timer thinkpad_acpi btusb mac80211 bluetooth tpm_tis tpm drm_kms_helper drm snd iwlwifi i2c_i801 media coretemp iTCO_wdt iTCO_vendor_support soundcore i2c_algo_bit i2c_core uinput kvm_intel kvm video microcode e1000e lpc_ich mfd_core videobuf2_vmalloc videobuf2_memops binfmt_misc cfg80211 rfkill sunrpc wmi snd_page_alloc tpm_bios xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core
:Pid: 1875, comm: Xorg Tainted: G        W  O 3.6.10-2.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105c69f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105c796>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81178aeb>] ? kfree+0x3b/0x150
: [<ffffffffa0356eb0>] ? i915_gem_unpin_ioctl+0x110/0x110 [i915]
: [<ffffffffa0382aa1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa0382b14>] __gen6_gt_force_wake_put+0x24/0x30 [i915]
: [<ffffffffa0340c08>] i915_read32+0x148/0x170 [i915]
: [<ffffffffa0387ff0>] intel_ring_get_active_head+0x30/0x40 [i915]
: [<ffffffffa0388045>] gen6_ring_get_seqno+0x45/0x50 [i915]
: [<ffffffffa0353057>] i915_gem_retire_requests_ring+0x37/0x260 [i915]
: [<ffffffffa0353f76>] i915_gem_object_flush_active+0x56/0x60 [i915]
: [<ffffffffa0356f14>] i915_gem_busy_ioctl+0x64/0xb0 [i915]
: [<ffffffffa027032c>] drm_ioctl+0x47c/0x540 [drm]
: [<ffffffffa0356eb0>] ? i915_gem_unpin_ioctl+0x110/0x110 [i915]
: [<ffffffff812dde04>] ? timerqueue_del+0x34/0x90
: [<ffffffff81084380>] ? __remove_hrtimer+0x60/0xc0
: [<ffffffff811a0028>] do_vfs_ioctl+0x98/0x550
: [<ffffffff81281520>] ? inode_has_perm.constprop.29+0x30/0x40
: [<ffffffff81283572>] ? file_has_perm+0x92/0xa0
: [<ffffffff811a0571>] sys_ioctl+0x91/0xa0
: [<ffffffff81622129>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2013-01-08 17:38:31 EST

*** This bug has been marked as a duplicate of bug 890634 ***

Note You need to log in before you can comment on or make changes to this bug.