Bug 89014 - Add smb and sftp support
Add smb and sftp support
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: lftp (Show other bugs)
8.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
: FutureFeature
: 89570 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-16 11:41 EDT by Jerry Quinn
Modified: 2007-03-27 00:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-24 15:13:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jerry Quinn 2003-04-16 11:41:06 EDT
Description of problem:

It would be cool to be able to use a single tool to handle all similar
ftp-like transactions.  smbclient is a pretty basic ftp interface, as is sftp.
lftp is a more sophisticated interface that I'd like to see repeated for
the other protocols.
Comment 1 Jerry Quinn 2003-04-24 10:00:37 EDT
*** Bug 89570 has been marked as a duplicate of this bug. ***
Comment 2 Jason Vas Dias 2004-08-24 15:13:42 EDT
Just clearing out old bugs here. 
The latest lftp version in RedHat is lftp-3.0.6, and it supports sftp -
your request for SMB support has been forwarded to the upstream 
provider.

Note You need to log in before you can comment on or make changes to this bug.