Bug 89570 - Add smb and sftp support
Add smb and sftp support
Status: CLOSED DUPLICATE of bug 89014
Product: Red Hat Linux
Classification: Retired
Component: lftp (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2003-04-24 09:58 EDT by Jerry Quinn
Modified: 2007-03-27 00:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:52:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jerry Quinn 2003-04-24 09:58:59 EDT
Description of problem:

It would be cool to be able to use a single tool to handle all similar
ftp-like transactions.  smbclient is a pretty basic ftp interface, as is sftp.
lftp is a more sophisticated interface that I'd like to see repeated for
the other protocols.
Comment 1 Jerry Quinn 2003-04-24 10:00:34 EDT
Accidently reentered.  Sorry!

*** This bug has been marked as a duplicate of 89014 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.