Bug 890209 - Add quotas and rate limits to glance
Add quotas and rate limits to glance
Status: CLOSED DUPLICATE of bug 985139
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-glance (Show other bugs)
4.0
All Linux
medium Severity medium
: beta
: 4.0
Assigned To: John Bresnahan
Giulio Fidente
https://blueprints.launchpad.net/glan...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-25 13:01 EST by Perry Myers
Modified: 2013-07-26 16:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-26 16:21:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2012-12-25 13:01:11 EST
Add quotas and rate limits to glance
Comment 4 John Bresnahan 2013-02-06 17:36:07 EST
I added download rate limiting here: https://review.openstack.org/#/c/21380/
Comment 7 John Bresnahan 2013-07-26 16:21:23 EDT

*** This bug has been marked as a duplicate of bug 985139 ***

Note You need to log in before you can comment on or make changes to this bug.