This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 890504 - [abrt]: [198460.800517] WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
[abrt]: [198460.800517] WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6...
Status: CLOSED DUPLICATE of bug 890634
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:e5a5ca3ab7f705b26283b574895...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-27 06:03 EST by frank.schletz
Modified: 2013-01-08 17:37 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 17:37:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description frank.schletz 2012-12-27 06:03:01 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.10-2.fc16.x86_64 root=/dev/mapper/vg_mztp26fs-rootlv ro rd.md=0 rd.dm=0 KEYTABLE=de quiet rd.lvm.lv=vg_mztp26fs/rootlv LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 rd.lvm.lv=vg_mztp26fs/swaplv rd.luks.uuid=luks-366cad7b-94c3-43a9-80c1-1a23de71dd77

backtrace:
:[198460.800517] WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:[198460.800518] Hardware name: 4180AJ3
:[198460.800520] MMIO read or write has been dropped 2
:[198460.800520] Modules linked in: hso nls_utf8 hfsplus hfs vfat fat usb_storage tcp_lp ppdev vmnet(O) parport_pc parport fuse vsock(O) vmci(O) vmmon(O) lockd iptable_nat nf_conntrack_ftp nf_nat ip6table_mangle iptable_mangle xt_LOG ip6t_ipv6header ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_limit rfcomm nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack bnep ip6table_filter ip6_tables tun snd_hda_codec_hdmi snd_hda_codec_conexant tp_smapi(O) input_polldev thinkpad_ec(O) arc4 iwldvm snd_hda_intel snd_hda_codec snd_hwdep uvcvideo videobuf2_core videodev snd_seq snd_seq_device snd_pcm i915 snd_timer thinkpad_acpi btusb mac80211 bluetooth tpm_tis tpm drm_kms_helper drm snd iwlwifi i2c_i801 media coretemp iTCO_wdt iTCO_vendor_support soundcore i2c_algo_bit i2c_core uinput kvm_intel kvm video microcode e1000e lpc_ich mfd_core videobuf2_vmalloc videobuf2_memops binfmt_misc cfg80211 rfkill sunrpc wmi snd_page_alloc tpm_bios xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sd
:hci_pci sdhci mmc_core
:[198460.800559] Pid: 1875, comm: Xorg Tainted: G        W  O 3.6.10-2.fc16.x86_64 #1
:[198460.800560] Call Trace:
:[198460.800567]  [<ffffffff8105c69f>] warn_slowpath_common+0x7f/0xc0
:[198460.800569]  [<ffffffff8105c796>] warn_slowpath_fmt+0x46/0x50
:[198460.800579]  [<ffffffffa0382aa1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
:[198460.800586]  [<ffffffffa0382b14>] __gen6_gt_force_wake_put+0x24/0x30 [i915]
:[198460.800593]  [<ffffffffa0340c08>] i915_read32+0x148/0x170 [i915]
:[198460.800601]  [<ffffffffa0387ff0>] intel_ring_get_active_head+0x30/0x40 [i915]
:[198460.800608]  [<ffffffffa0388045>] gen6_ring_get_seqno+0x45/0x50 [i915]
:[198460.800615]  [<ffffffffa03533a0>] __wait_seqno+0x50/0x4e0 [i915]
:[198460.800621]  [<ffffffffa03410d8>] ? i915_write32+0xa8/0x140 [i915]
:[198460.800627]  [<ffffffffa03541a4>] i915_wait_seqno+0x74/0x90 [i915]
:[198460.800634]  [<ffffffffa0354202>] i915_gem_object_wait_rendering+0x42/0x70 [i915]
:[198460.800641]  [<ffffffffa03871a1>] ? ring_write_tail+0x21/0x30 [i915]
:[198460.800647]  [<ffffffffa0355538>] i915_gem_object_set_to_cpu_domain+0xb8/0x1c0 [i915]
:[198460.800654]  [<ffffffffa03597b5>] ? pin_and_fence_object+0x65/0x140 [i915]
:[198460.800660]  [<ffffffffa0359e2b>] i915_gem_execbuffer_relocate_entry+0x14b/0x3f0 [i915]
:[198460.800666]  [<ffffffffa035b44f>] i915_gem_do_execbuffer+0x116f/0x13c0 [i915]
:[198460.800673]  [<ffffffffa035bb59>] ? i915_gem_execbuffer2+0x59/0x290 [i915]
:[198460.800678]  [<ffffffffa035bbae>] i915_gem_execbuffer2+0xae/0x290 [i915]
:[198460.800685]  [<ffffffffa027032c>] drm_ioctl+0x47c/0x540 [drm]
:[198460.800692]  [<ffffffffa035bb00>] ? i915_gem_execbuffer+0x460/0x460 [i915]
:[198460.800695]  [<ffffffff811a0028>] do_vfs_ioctl+0x98/0x550
:[198460.800698]  [<ffffffff81281520>] ? inode_has_perm.constprop.29+0x30/0x40
:[198460.800700]  [<ffffffff81283572>] ? file_has_perm+0x92/0xa0
:[198460.800702]  [<ffffffff811a0571>] sys_ioctl+0x91/0xa0
:[198460.800705]  [<ffffffff81622129>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2013-01-08 17:37:41 EST

*** This bug has been marked as a duplicate of bug 890634 ***

Note You need to log in before you can comment on or make changes to this bug.