Bug 890518 - [abrt] qbittorrent-3.0.6-1.fc17: Process /usr/bin/qbittorrent was killed by signal 6 (SIGABRT)
[abrt] qbittorrent-3.0.6-1.fc17: Process /usr/bin/qbittorrent was killed by s...
Status: CLOSED DUPLICATE of bug 896682
Product: Fedora
Classification: Fedora
Component: rb_libtorrent (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:57325b55a90e6d3170a95d312b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-27 08:23 EST by gianluca
Modified: 2013-01-18 01:28 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-18 01:28:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.75 KB, text/plain)
2012-12-27 08:23 EST, gianluca
no flags Details
File: environ (1.48 KB, text/plain)
2012-12-27 08:23 EST, gianluca
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-27 08:23 EST, gianluca
no flags Details
File: backtrace (60.11 KB, text/plain)
2012-12-27 08:23 EST, gianluca
no flags Details
File: cgroup (127 bytes, text/plain)
2012-12-27 08:23 EST, gianluca
no flags Details
File: smolt_data (3.22 KB, text/plain)
2012-12-27 08:23 EST, gianluca
no flags Details
File: executable (20 bytes, text/plain)
2012-12-27 08:23 EST, gianluca
no flags Details
File: maps (67.65 KB, text/plain)
2012-12-27 08:23 EST, gianluca
no flags Details
File: dso_list (14.73 KB, text/plain)
2012-12-27 08:24 EST, gianluca
no flags Details
File: build_ids (5.85 KB, text/plain)
2012-12-27 08:24 EST, gianluca
no flags Details
File: proc_pid_status (930 bytes, text/plain)
2012-12-27 08:24 EST, gianluca
no flags Details
File: var_log_messages (306 bytes, text/plain)
2012-12-27 08:24 EST, gianluca
no flags Details
File: open_fds (262 bytes, text/plain)
2012-12-27 08:24 EST, gianluca
no flags Details

  None (edit)
Description gianluca 2012-12-27 08:23:39 EST
Version-Release number of selected component:
qbittorrent-3.0.6-1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        qbittorrent
crash_function: __cxxabiv1::__cxa_pure_virtual
kernel:         3.6.10-2.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #5 __cxxabiv1::__cxa_pure_virtual at ../../../../libstdc++-v3/libsupc++/pure.cc:50
: #6 message at /usr/include/boost/system/error_code.hpp:350
: #7 libtorrent::peer_error_alert::peer_error_alert at ../include/libtorrent/alert_types.hpp:556
: #8 libtorrent::peer_connection::disconnect at peer_connection.cpp:3149
: #9 libtorrent::peer_connection::on_timeout at peer_connection.cpp:3097
: #10 operator() at /usr/include/boost/function/function_template.hpp:760
: #11 libtorrent::connection_queue::on_timeout at connection_queue.cpp:306
: #12 operator() at /usr/include/boost/bind/mem_fn_template.hpp:165
: #13 operator()<boost::_mfi::mf1<void, libtorrent::connection_queue, const boost::system::error_code&>, boost::_bi::list1<const boost::system::error_code&> > at /usr/include/boost/bind/bind.hpp:313
: #14 operator()<boost::system::error_code> at /usr/include/boost/bind/bind_template.hpp:47
Comment 1 gianluca 2012-12-27 08:23:42 EST
Created attachment 669583 [details]
File: core_backtrace
Comment 2 gianluca 2012-12-27 08:23:44 EST
Created attachment 669584 [details]
File: environ
Comment 3 gianluca 2012-12-27 08:23:46 EST
Created attachment 669585 [details]
File: limits
Comment 4 gianluca 2012-12-27 08:23:49 EST
Created attachment 669586 [details]
File: backtrace
Comment 5 gianluca 2012-12-27 08:23:51 EST
Created attachment 669587 [details]
File: cgroup
Comment 6 gianluca 2012-12-27 08:23:53 EST
Created attachment 669588 [details]
File: smolt_data
Comment 7 gianluca 2012-12-27 08:23:55 EST
Created attachment 669589 [details]
File: executable
Comment 8 gianluca 2012-12-27 08:23:58 EST
Created attachment 669590 [details]
File: maps
Comment 9 gianluca 2012-12-27 08:24:01 EST
Created attachment 669591 [details]
File: dso_list
Comment 10 gianluca 2012-12-27 08:24:03 EST
Created attachment 669592 [details]
File: build_ids
Comment 11 gianluca 2012-12-27 08:24:05 EST
Created attachment 669593 [details]
File: proc_pid_status
Comment 12 gianluca 2012-12-27 08:24:07 EST
Created attachment 669594 [details]
File: var_log_messages
Comment 13 gianluca 2012-12-27 08:24:09 EST
Created attachment 669595 [details]
File: open_fds
Comment 14 leigh scott 2013-01-18 01:28:00 EST

*** This bug has been marked as a duplicate of bug 896682 ***

Note You need to log in before you can comment on or make changes to this bug.