Bug 896682 - [abrt] qbittorrent-3.0.6-1.fc17: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
[abrt] qbittorrent-3.0.6-1.fc17: Process /usr/bin/qbittorrent was killed by s...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rb_libtorrent (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:e70a06bb64bf3a43203835775b8...
:
: 890518 895994 901393 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-17 13:23 EST by deb2
Modified: 2013-01-24 01:34 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-24 01:34:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.30 KB, text/plain)
2013-01-17 13:23 EST, deb2
no flags Details
File: environ (1.49 KB, text/plain)
2013-01-17 13:23 EST, deb2
no flags Details
File: backtrace (72.32 KB, text/plain)
2013-01-17 13:24 EST, deb2
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-17 13:24 EST, deb2
no flags Details
File: cgroup (130 bytes, text/plain)
2013-01-17 13:24 EST, deb2
no flags Details
File: smolt_data (3.33 KB, text/plain)
2013-01-17 13:24 EST, deb2
no flags Details
File: xsession_errors (476 bytes, text/plain)
2013-01-17 13:24 EST, deb2
no flags Details
File: executable (20 bytes, text/plain)
2013-01-17 13:24 EST, deb2
no flags Details
File: maps (69.17 KB, text/plain)
2013-01-17 13:24 EST, deb2
no flags Details
File: dso_list (15.26 KB, text/plain)
2013-01-17 13:24 EST, deb2
no flags Details
File: build_ids (5.81 KB, text/plain)
2013-01-17 13:24 EST, deb2
no flags Details
File: proc_pid_status (933 bytes, text/plain)
2013-01-17 13:24 EST, deb2
no flags Details
File: var_log_messages (9.69 KB, text/plain)
2013-01-17 13:24 EST, deb2
no flags Details
File: open_fds (2.31 KB, text/plain)
2013-01-17 13:24 EST, deb2
no flags Details

  None (edit)
Description deb2 2013-01-17 13:23:52 EST
Version-Release number of selected component:
qbittorrent-3.0.6-1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        qbittorrent
crash_function: boost::system::error_code::unspecified_bool_type
kernel:         3.6.10-2.fc17.x86_64

truncated backtrace:
:Thread no. 1 (6 frames)
: #0 operator boost::system::error_code::unspecified_bool_type at /usr/include/boost/system/error_code.hpp:357
: #1 libtorrent::disk_io_thread::read_into_piece at disk_io_thread.cpp:924
: #2 libtorrent::disk_io_thread::copy_from_piece at disk_io_thread.cpp:1228
: #3 libtorrent::disk_io_thread::try_read_from_cache at disk_io_thread.cpp:1281
: #4 libtorrent::disk_io_thread::operator() at disk_io_thread.cpp:1808
: #5 boost::(anonymous namespace)::thread_proxy at /usr/src/debug/boost_1_48_0/libs/thread/src/pthread/thread.cpp:121
Comment 1 deb2 2013-01-17 13:23:55 EST
Created attachment 680431 [details]
File: core_backtrace
Comment 2 deb2 2013-01-17 13:23:57 EST
Created attachment 680432 [details]
File: environ
Comment 3 deb2 2013-01-17 13:24:00 EST
Created attachment 680433 [details]
File: backtrace
Comment 4 deb2 2013-01-17 13:24:03 EST
Created attachment 680434 [details]
File: limits
Comment 5 deb2 2013-01-17 13:24:05 EST
Created attachment 680435 [details]
File: cgroup
Comment 6 deb2 2013-01-17 13:24:08 EST
Created attachment 680436 [details]
File: smolt_data
Comment 7 deb2 2013-01-17 13:24:10 EST
Created attachment 680437 [details]
File: xsession_errors
Comment 8 deb2 2013-01-17 13:24:13 EST
Created attachment 680438 [details]
File: executable
Comment 9 deb2 2013-01-17 13:24:15 EST
Created attachment 680439 [details]
File: maps
Comment 10 deb2 2013-01-17 13:24:18 EST
Created attachment 680440 [details]
File: dso_list
Comment 11 deb2 2013-01-17 13:24:20 EST
Created attachment 680441 [details]
File: build_ids
Comment 12 deb2 2013-01-17 13:24:25 EST
Created attachment 680442 [details]
File: proc_pid_status
Comment 13 deb2 2013-01-17 13:24:27 EST
Created attachment 680443 [details]
File: var_log_messages
Comment 14 deb2 2013-01-17 13:24:30 EST
Created attachment 680444 [details]
File: open_fds
Comment 15 leigh scott 2013-01-18 01:22:23 EST
*** Bug 901393 has been marked as a duplicate of this bug. ***
Comment 16 leigh scott 2013-01-18 01:24:45 EST
Please post steps to reproduce, without this info I will close this bug as insufficient info
Comment 17 leigh scott 2013-01-18 01:26:50 EST
*** Bug 895994 has been marked as a duplicate of this bug. ***
Comment 18 leigh scott 2013-01-18 01:28:00 EST
*** Bug 890518 has been marked as a duplicate of this bug. ***
Comment 19 deb2 2013-01-20 21:11:42 EST
Just stopped working.

backtrace_rating: 4
Package: qbittorrent-3.0.6-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 20 deb2 2013-01-21 13:28:05 EST
Crashed while it should be running in background.

backtrace_rating: 4
Package: qbittorrent-3.0.6-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)

Note You need to log in before you can comment on or make changes to this bug.