Bug 89053 - References to "UCP" protocol instead of "UDP" in /etc/services
References to "UCP" protocol instead of "UDP" in /etc/services
Status: CLOSED DUPLICATE of bug 86129
Product: Red Hat Linux
Classification: Retired
Component: setup (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-16 18:36 EDT by Felipe Alfaro Solana
Modified: 2014-03-16 22:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felipe Alfaro Solana 2003-04-16 18:36:19 EDT
Description of problem: 
In the "/etc/services" file in Red Hat Linux 9 and Red Hat Linux 8.0, there are several entries 
making reference to protocol "UCP" instead of "UDP". For example, 
 
link            245/ucp         ttylink 
ipp             631/ucp                    # Internet Printing Protocol 
wnn6            22273/ucp       wnn4 
 
Version-Release number of selected component (if applicable): 
setup-2.5.25-1 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. Edit "/etc/services" and search for the string "ucp". 
     
Actual results: 
There is no "UCP" protocol, but "UDP". 
 
Expected results: 
All references to the "UCP" protocol should be changed (fixed) to be "UDP" instead. 
 
Additional info: 
This is a typographical error.
Comment 1 Bill Nottingham 2003-04-16 18:47:02 EDT

*** This bug has been marked as a duplicate of 86129 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.