Bug 890703 - Missing machine name choice during Fedora installation
Missing machine name choice during Fedora installation
Status: CLOSED DUPLICATE of bug 889740
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 890704 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-28 18:41 EST by Germano Massullo
Modified: 2013-01-02 06:56 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-02 06:56:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2012-12-28 18:41:26 EST
Description of problem:
I installed Fedora 18 KDE Beta, and during installation process, I was not able to enter the machine name. Actually, when I use the shell, the machine name is "localhost"
Comment 1 Germano Massullo 2012-12-28 18:47:50 EST
*** Bug 890704 has been marked as a duplicate of this bug. ***
Comment 2 Radek Vykydal 2013-01-02 06:56:39 EST

*** This bug has been marked as a duplicate of bug 889740 ***

Note You need to log in before you can comment on or make changes to this bug.