Bug 889740 - Fedora 18 beta no available "set hostname" on installation
Fedora 18 beta no available "set hostname" on installation
Status: CLOSED DUPLICATE of bug 856456
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
: 890703 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2012-12-23 00:40 EST by xset1980
Modified: 2013-01-02 09:50 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-01-02 09:50:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description xset1980 2012-12-23 00:40:57 EST
Description of problem:

On the installation of Fedora 18 Beta KDE, the option for set the hostname is not visible.

Version-Release number of selected component (if applicable):

F18 beta

How reproducible:

Aways using the beta ISO liveCD from fedoraproject

Steps to Reproduce:
1.Download http://mirrors.dcarsat.com.ar/fedora/releases/test/18-Beta/Live/i386/Fedora-18-Beta-i686-Live-KDE.iso
2.Install it
3.Never ask me for a hostname, during and after the installation, the default is localhost.
Actual results:
the hostname is ever "localhost"

Expected results:

set a hostname on the installation

Additional info:
Comment 1 Radek Vykydal 2013-01-02 06:56:39 EST
*** Bug 890703 has been marked as a duplicate of this bug. ***
Comment 2 Chris Lumens 2013-01-02 09:50:04 EST

*** This bug has been marked as a duplicate of bug 856456 ***

Note You need to log in before you can comment on or make changes to this bug.