Bug 890778 - Failed reporting kernel problem
Failed reporting kernel problem
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
: 890777 891016 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-29 17:44 EST by Braden McDaniel
Modified: 2013-03-25 18:59 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-25 18:59:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Braden McDaniel 2012-12-29 17:44:49 EST
Description of problem:
abrt reported this upon trying to report a kernel problem:

--- Running report_uReport ---
Server side error: '"Validation failed: error validating 'reason': string \"BUG: soft lockup - CPU#6 stuck for 22s! [kworker\/u:5:105]\" contains illegal characters"'
(exited with 1)


Version-Release number of selected component (if applicable):
2.0.20-1.fc18
Comment 1 Michal Toman 2012-12-30 19:19:16 EST
Fixed in git

commit 49f4e51a9476185f2bb64e3d9e861aae00b59ee9
Author: Michal Toman <mtoman@redhat.com>
Date:   Mon Dec 31 01:17:19 2012 +0100

    uReport: allow '#' character in reason
Comment 2 Jakub Filak 2013-01-02 02:27:18 EST
*** Bug 891016 has been marked as a duplicate of this bug. ***
Comment 3 Jakub Filak 2013-01-02 07:56:27 EST
*** Bug 890777 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2013-03-20 04:54:10 EDT
abrt-2.1.2-1.fc18,libreport-2.1.2-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/abrt-2.1.2-1.fc18,libreport-2.1.2-1.fc18
Comment 5 Fedora Update System 2013-03-21 20:21:45 EDT
Package abrt-2.1.2-1.fc18, libreport-2.1.2-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing abrt-2.1.2-1.fc18 libreport-2.1.2-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-4176/abrt-2.1.2-1.fc18,libreport-2.1.2-1.fc18
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-03-22 17:18:47 EDT
Package abrt-2.1.2-2.fc18, libreport-2.1.2-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing abrt-2.1.2-2.fc18 libreport-2.1.2-2.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-4176/abrt-2.1.2-2.fc18,libreport-2.1.2-2.fc18
then log in and leave karma (feedback).
Comment 7 Fedora Update System 2013-03-25 18:59:42 EDT
abrt-2.1.2-2.fc18, libreport-2.1.2-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.