Bug 890855 - yum install eclipse - Error: - (@updates-testing)
yum install eclipse - Error: - (@updates-testing)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Krzysztof Daniel
Fedora Extras Quality Assurance
:
: 890858 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-30 13:33 EST by Flóki Pálsson
Modified: 2014-01-12 19:27 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-02 01:51:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Flóki Pálsson 2012-12-30 13:33:47 EST
Description of problem:
Can not instlla eclipse.

Version-Release number of selected component (if applicable):


How reproducible:
always 

Steps to Reproduce:
1.  #  yum install eclipse
2.
3.
  
Actual results:
--> Finished Dependency Resolution
Error: Package: glibc-2.16-24.fc18.i686 (fedora)
           Requires: glibc-common = 2.16-24.fc18#
           Installed: glibc-common-2.16-28.fc18.x86_64 (@updates-testing)
               glibc-common = 2.16-28.fc18
           Available: glibc-common-2.16-24.fc18.x86_64 (fedora)
               glibc-common = 2.16-24.fc18
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest



Expected results:
eclipse installed

Additional info:
Grup install form yumex fails also
Comment 1 Krzysztof Daniel 2012-12-31 03:48:04 EST
*** Bug 890858 has been marked as a duplicate of this bug. ***
Comment 2 Krzysztof Daniel 2012-12-31 03:56:52 EST
Thanks for your bug report.

Are you able to install anything? If not, please reset those problematic pacakges:

yum downgrade glibc glibc-common and retry. This should help.
Comment 3 Flóki Pálsson 2013-01-01 13:13:26 EST
works now with yumex and updates-testing enabled.
Comment 4 Krzysztof Daniel 2013-01-02 01:51:47 EST
Thanks for your time. It was most probably an issue with mirroring - where not all packages were available in update-testing. This is quite common if frequent updates happen.

Note You need to log in before you can comment on or make changes to this bug.